<!DOCTYPE html>
<html lang="en">
	<head>
		
<!-- Start LegacyAppFragment name="Head" -->


		    <title>Axminster teenager’s community spirit commended - News - Midweek Herald</title>
<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Axminster teenager’s community spirit commended">
    <meta name="DC.title" content="Axminster teenager’s community spirit commended">
    <meta property="og:title" content="Axminster teenager’s community spirit commended" />
    <meta name="author" content="Chris Carson">
    <meta name="DC.creator" content="Chris Carson">
  <meta name="keywords" content="People, Choice">
  <meta name="DC.subject" content="People, Choice">

			<META name="description" content="Jack Bennett is praised after reaching the tenant  of the year finals for his outstanding service to local sport" />
		<META property="og:description" content="Jack Bennett is praised after reaching the tenant  of the year finals for his outstanding service to local sport" />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="http://www.midweekherald.co.uk:80/polopoly_fs/1.4881681.1486553899!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" />
						<meta property="og:site_name" content="Midweek Herald" />
	
                          
        <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/theme/7.170315.1482328471/css"/>
                        
        <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/theme/7.267542.1482328185/css"/>
                        
        <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/theme/7.183846.1418257955/css"/>
                        
        <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/theme/7.400538.1482328077/css"/>
              
      	
                          
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.170315.1482328471/jshead"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.267542.1482328185/jshead"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.183846.1418257955/jshead"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.400538.1482328077/jshead"></script>
              
        <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/cmlink/mwh_specific_css_7_235083">
  <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/cmlink/generic_south_west_red_theme_override_7_183612">
  <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/cmlink/temp_css_fix_for_footer_logos_7_180704">
						
						
																									<link rel="canonical" href="http://www.midweekherald.co.uk/news/axminster_teenager_s_community_spirit_commended_1_4881682" />
																					
			<script src="http://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
	<script>
		_cc4781.bcp();
	</script>
	<script type="text/javascript">
		var cc_client_id= 4299;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
		var adtechCCvals = "";
		function processauds(adtechccauds) {
			if (typeof(adtechccauds) != 'undefined'){
				for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
				if (cci > 0) adtechCCvals += ":";
				adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
				}
			}
		}

		var cc_client_id= 7659;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processaudsTwo"></scr'+'ipt>');
		function processaudsTwo(adtechccauds) {
				if (typeof(adtechccauds) != 'undefined'){
					for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
					adtechCCvals += ":";
					adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
					}
				}
			}
	</script>

		<!-- header as high as possible, one call per page -->
	<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
	<script type='text/javascript'>
		try {
			amznads.getAds('3147');
		} catch(e) { /*ignore*/}
	</script>

              
        <link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/cmlink/rss_feed_1_3927983" >
      	
                          
        
                        

<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
var stripQS = gsurl.toString().split("?",1);
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/archant/channels.cgi?url='+encodeURIComponent(stripQS)+'"></scr'+'ipt>');
</script>

      
                        
        
                        <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Signika:400,300,600,700|Open+Sans:400italic,600italic,700italic,400,600,700">
      
                        
        
                        <meta name="google-site-verification" content="6HDyjGYzL5dwlIMIU6ns54-2iXTMJ7bMun7WwUEQbSQ" />
      
                        
        
                        <link href='http://fonts.googleapis.com/css?family=Signika:400,600,700,300|Open+Sans:400,300,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>
      
                        
        
                        
<!-- Start Generic Google Analytics Tracking Code ID 7.161376 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63223733-5', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Generic Google Analytics Tracking Code ID 7.161376 -->

      
              
      
<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4881682&amp;d=/2.1506/2.20303';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="http://www.midweekherald.co.uk:80/news/axminster_teenager_s_community_spirit_commended_1_4881682?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                                   
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        
                        <script type="text/javascript">
    

// Add GA tracking events to social buttons
// Top and bottom share buttons
jQuery(document).ready(function(){
    jQuery('article > .utitlity-belt, .inner-c.article > .utitlity-belt').each(function(i,e){
        jQuery(e).find('> span[class^="st_"]').click(function(ev){
            if(i==0){ // first utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Top ' + this.getAttribute('displaytext'));
            } else { // second utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Bottom ' + this.getAttribute('displaytext'));
            }
        });
    });
    
    // Gallery share buttons
    jQuery('.gallery .utitlity-belt > span[class^="st_"]').click(function(ev){
        if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Gallery ' + this.getAttribute('displaytext'));
    });
});

function trackSocialClick(name){
	if(typeof _gaq != 'undefined'){
		_gaq.push(['_trackEvent', 'Social Media Icons', 'click', name]);
	} else if(typeof ga != 'undefined'){
		ga('send', 'event', 'Social Media Icons', 'click', name);
	}
}

var myTimeout, menuItems, allMenuItems, direction, lastWindowWidth;
var itemLimit = 4; // max number of items to show


function getLoginStatus(json){
 	if (json.loginStatus.loggedIn) {
		jQuery('#login-links').html('<a href="/logout?referrer=http://www.dissmercury.co.uk:80/home" rel="nofollow">Log out</a>');
	} else {
		jQuery('#login-links').html('<a href="?action=login" rel="nofollow" class="log-in">Log in</a> | <a href="?action=register" rel="nofollow" class="register">Register</a>');
		jQuery('#login-links .register').on('click', registerClick);
   		jQuery('#login-links .log-in').on('click', logInClick);
  	}
 	jQuery('#login-links').removeClass('preload');

}

function registerClick(){
  if(jQuery(".register-form").length){ 
    jQuery(".register-form").slideDown();
    return false;
  }
}
function logInClick(){
  if(jQuery("form.login").length){ 
    jQuery("form.login").slideDown();
    return false;
  }
}

		jQuery(document).ready(function(e) {
  			jQuery('#verticals, #useful-links').removeClass('preload');
			allMenuItems = jQuery('#verticals > li:not(.ignore)');
			menuItems = jQuery('#verticals > li:visible:not(.ignore)');
			
			updateMenuItemWidths();
			
  			// jail anything with class .ignore
 			jQuery('#verticals > li.ignore').each(function(i,e){
				jQuery('#useful-links').append(jQuery(e));
			});
  
			// remove children if too many 
			while(jQuery('#verticals > li').length > itemLimit){
				jQuery('#useful-links').append(jQuery('#verticals > li:last'));
			}
			
			runMenuResize();
  
  			jQuery.getJSON('/ajax?action=loginStatus', getLoginStatus);

		});

jQuery( window ).resize(function() {
			//myTimeout && clearTimeout(myTimeout);
			//myTimeout = setTimeout(runMenuResize, 100);
			runMenuResize();
		});
		
		function runMenuResize() {
  			updateMenuItemWidths();
			var width = 0;
			var spaceRemaining = true;
  			var contentWidth = jQuery('.container').width();
			var logInWidth = jQuery('#featurebar_login').outerWidth() + jQuery('#register').outerWidth()+20;
			
			for (var i = 0; i<allMenuItems.length; i++) {
				var jailWidth = jQuery('#useful-links:visible').length * jQuery('#useful-links:visible').outerWidth(true);
				var itemWidth = jQuery('#useful-links li').length == 1 && i == allMenuItems.length-1 && jQuery(window).width() > lastWindowWidth ? jQuery(allMenuItems[i]).attr('data-width') - jailWidth : jQuery(allMenuItems[i]).attr('data-width');
				
				
                if(spaceRemaining && width < contentWidth - itemWidth - jailWidth - logInWidth){
                        width += parseInt(jQuery(allMenuItems[i]).attr('data-width'));
                        if(jQuery('#verticals > li').length < itemLimit) jQuery('#verticals').append(allMenuItems[i]);
                } else {
                        spaceRemaining = false;
                        jQuery('#useful-links').append(allMenuItems[i]);
                }
            }
  
			lastWindowWidth = jQuery(window).width();
			
			if(jQuery('#useful-links li').length == 0){
				jQuery('#verticals-header').addClass('no-jail');
			} else {
				jQuery('#verticals-header').removeClass('no-jail');
			}
		}
		
		
function updateMenuItemWidths(){
			//add widths to menu items
			jQuery('#verticals li').each(function(i, e){
				jQuery(e).attr('data-width', jQuery(e).outerWidth(true));
			});
		}
</script>


<div id="verticals-header">

<ul id="verticals" class="preload">

<li><a href="http://www.homes24.co.uk/devon-east" target="_blank">Homes<span>24</span></a></a></li>
<li><a href="http://www.jobs24.co.uk/jobs/england/devon/jobs-honiton" target="_blank">Jobs<span>24</span></a></a></li>
<li><a href="http://www.drive24.co.uk/eastdevon/used/cars/local/devon/honiton" target="_blank">Drive<span>24</span></a></li>
<li><a href="http://www.devon24.mydate24.co.uk/" target="_blank">MyDate<span>24</span></a></a></li>
<li><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107472" target="_blank">MyPhotos<span>24</span></a></a></li>
<li><a href="http://www.familynotices24.co.uk/emh" target="_blank">FamilyNotices<span>24</span></a></a></li>
<li><a href="http://www.localsearch24.co.uk/eastdevon/" target="_blank">LocalSearch<span>24</span></a></a></li>
<li><a href="http://eastnorthdevon.iwitness24.co.uk/" target="_blank">iWitness<span>24</span></a></a></li>


</ul>
<ul id="useful-links" class="preload">
	<a href="#">Classifieds</a>
</ul>
</div>


<style>

#verticals{
    transition:opacity 0.25s;
}
#verticals, #verticals ul {
	margin: 0px;
	padding: 0px;
	list-style: none;	
}
#verticals ul {
	display: none;	
}
#verticals {
    height: 35px;
    margin-right: 126px;
    z-index: 1003;
    top: 0px;
    position: absolute;
    right: 0px;
}
.no-jail #verticals{
	margin-right:0;	
}
#verticals > li {
	float: left;
	position: relative;
}
#verticals > li:hover, #useful-links > a:hover, #useful-links > li:hover a{
	background:#f6f6f6;	
}
#verticals > li.hide {
	display: none;
}
#verticals > li > a {
	float: left;
	display: block;
	height: 34px;
	padding: 0px 15px;
	line-height: 34px;
	color: #656565;
	font-size: 16px;
	font-weight: 600;
	text-decoration: none;
	border-left:1px solid #e1e1e1;
}
#verticals li:hover ul {
	display: block;
	position: absolute;
	left: 0;
	top: 35px;
	width: 200px;
}
#verticals li:hover ul a {
	line-height: 18px;
	color: #fff;
	padding: 10px 20px;
	display: block;
	text-decoration: none;
}
</style>
      
                        

<div class="advert mobile tablet desktop leaderboard">
	<div id="news_ad_slot_lb-desktop-tablet-mobile"></div>
</div>                  
	<div>
  
  
                          
        
                        <div id="header-extras" class="clearfix">
      
                        



	
		
				
					<form name="site-search search-slot" action="http://www.midweekherald.co.uk:80/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="http://www.midweekherald.co.uk:80/home/search/7.183830">Advanced search</a></p>
		
		</form>
		
	                  
        
                        <div id="social-links" class="clearfix">
<a target="_blank" href="https://plus.google.com/115239104082071584476/about" onclick="trackSocialClick('Google Plus')" class="google-plus"></a>


<a target="_blank" href="http://twitter.com/#!/MidweekHerald" onclick="trackSocialClick('Twitter')" class="twitter"></a>

<a target="_blank" href="https://www.facebook.com/pages/Midweek-Herald/266389535781" onclick="trackSocialClick('Facebook')" class="facebook"></a>

</div>
      
                        
        
                        <div id="contact-us">
    
  <ul>
    <li><a href="/contact-us">Contact Us</a></li>
    <li><a href="/home/advertise_2_20352">Advertise</a></li>
  </ul>
  
  
</div>
      
                        
        
                        </div>
      
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                          
        
                        <style>
    #header-extras .site-search{
        display: none;
        font-size: 16px;
    }
    @media (min-width: 1024px) {
        #header-extras .site-search{
            display: block !important;
            font-size: 14px;
        }
    }
    .search-toggle{
        position: absolute;
        top: 50%;
        right: 100px;
        cursor: pointer;
        font-size: 30px;
        color: #999;
        transition: opacity 0.5s;
        -webkit-transition: opacity 0.5s;
        transform: translate(0, -50%);
        -webkit-transform: translate(0, -50%);
    }
    .search-icon-fade{
        opacity: 0.5;
    }
    @media (max-width: 350px) {
        #masthead-mobile-logo {
          width: 150px;
        }
    }
</style>
<script type="text/javascript">
    $(function () {
        $('.search-toggle').click(function () {
            var searchHidden = $('#header-extras .site-search').is(":hidden");
            
            $('#header-extras .site-search').slideToggle();
            $('.search-toggle').toggleClass("search-icon-fade");
            
            if( !searchHidden ){
                $('#frm-search-term').blur();
            } else{
                $('#frm-search-term').focus();
            }
        });
    });
</script>
<div class="glyphicon glyphicon-search search-toggle"></div>
      
              
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                          
        
                        <!-- CSS for logo in mobile/tablet is in stylesheet tab on the site root (MWH Specific CSS) -->

<a href="http://www.midweekherald.co.uk:80/home"><img id="masthead-mobile-logo" src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183810.1427193122!/midweek-herald-logo.png" alt="Midweek Herald"/></a>
      
              
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                          
        
                        <a href="http://www.midweekherald.co.uk:80/home"><img id="masthead-desktop-logo" src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183909.1418257968!/midweek-herald-logo.png" alt="Midweek Herald"/></a>
      
              
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/home/my-profile">My profile</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/home/e-edition">E-edition</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/home/rss-and-widgets">RSS and Widgets</a>    </li>                            <li ><a href="http://www.exmouthjournal.co.uk" target='_blank' class='ext-link'>Exmouth Journal</a>    </li>                            <li ><a href="http://www.sidmouthherald.co.uk" target='_blank' class='ext-link'>Sidmouth Herald</a>    </li>                            <li ><a href="http://www.devon24.co.uk" target='_blank' class='ext-link'>East Devon 24</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/home/my-profile">My profile</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/home/e-edition">E-edition</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/home/rss-and-widgets">RSS and Widgets</a></li>                                   <li ><a href="http://www.exmouthjournal.co.uk" target='_blank' class='ext-link'>Exmouth Journal</a></li>                                   <li ><a href="http://www.sidmouthherald.co.uk" target='_blank' class='ext-link'>Sidmouth Herald</a></li>                                   <li ><a href="http://www.devon24.co.uk" target='_blank' class='ext-link'>East Devon 24</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="http://www.midweekherald.co.uk:80/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/news/east-devon">East Devon</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/exmouth">Exmouth</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/education">Education</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/election-2015">Election 2015</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/weather">Weather</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/tide-times">Tide times</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/sidmouth">Sidmouth</a>    </li>                            <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/news/east-devon">East Devon</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/exmouth">Exmouth</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/education">Education</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/election-2015">Election 2015</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/weather">Weather</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/tide-times">Tide times</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/sidmouth">Sidmouth</a></li>                                   <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/sport/football">Football</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/sport/rugby">Rugby</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/sport/cricket">Cricket</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/sport/equestrian">Equestrian</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/sport/other-sport">Other sport</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/contact-us/send-us-a-story">Send us a story</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/sport/football">Football</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/sport/rugby">Rugby</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/sport/cricket">Cricket</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/sport/equestrian">Equestrian</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/sport/other-sport">Other sport</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/contact-us/send-us-a-story">Send us a story</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/what-s-on">What's on</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/what-s-on/search-listings">Search Listings</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/what-s-on/submit-listing">Submit Listing</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/what-s-on/search-listings">Search Listings</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/what-s-on/submit-listing">Submit Listing</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/buy-and-sell">Buy and sell</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://services.MidweekHerald.co.uk/shop/MidweekHerald/shopping/adbooking/">Place an Advert</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/buy-and-sell/cars">Cars</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/buy-and-sell/homes">Homes</a>    </li>                            <li ><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107472" target='_blank' class='ext-link'>Photo sales</a>    </li>                            <li ><a href="http://www.localsearch24.co.uk/eastdevon" target='_blank' class='ext-link'>Local Businesses</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/faq">FAQ</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://services.MidweekHerald.co.uk/shop/MidweekHerald/shopping/adbooking/">Place an Advert</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/buy-and-sell/cars">Cars</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/buy-and-sell/homes">Homes</a></li>                                   <li ><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107472" target='_blank' class='ext-link'>Photo sales</a></li>                                   <li ><a href="http://www.localsearch24.co.uk/eastdevon" target='_blank' class='ext-link'>Local Businesses</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/faq">FAQ</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life">East Devon Life</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/jobs">Jobs</a>    </li>                            <li ><a href="http://www.localsearch24.co.uk/eastdevon/" target='_blank' class='ext-link'>Local Businesses</a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/?source=arsw_emh" target='_blank' class='ext-link'>Family notices</a>    </li>                            <li ><a href="http://www.midweekherald.mydate24.co.uk" target='_blank' class='ext-link'>Dating</a>    </li>                            <li ><a href="https://www.newmarket.travel/index.asp?@npc=ASW" target='_blank' class='ext-link'>Holidays</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/streetlife">Streetlife</a>    </li>                            <li ><a href="http://eastnorthdevon.iwitness24.co.uk/" target='_blank' class='ext-link'>iwitness24</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/useful-links">Useful Links</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/webcams">Webcams</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide">East Devon holiday guide</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.newmarketholidays.co.uk/asw" target='_blank' class='ext-link'>Holidays</a></li>                                    <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide/places-to-visit">Places to Visit</a></li>                                    <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide/beach-guide">Beach Guide</a></li>                                    <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide/jurassic-coast">Jurassic Coast</a></li>                                    <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide/tourist-information">Tourist Information</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/competitions">Competitions</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/jobs">Jobs</a></li>                                   <li ><a href="http://www.localsearch24.co.uk/eastdevon/" target='_blank' class='ext-link'>Local Businesses</a></li>                                   <li ><a href="http://www.familynotices24.co.uk/?source=arsw_emh" target='_blank' class='ext-link'>Family notices</a></li>                                   <li ><a href="http://www.midweekherald.mydate24.co.uk" target='_blank' class='ext-link'>Dating</a></li>                                   <li ><a href="https://www.newmarket.travel/index.asp?@npc=ASW" target='_blank' class='ext-link'>Holidays</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/streetlife">Streetlife</a></li>                                   <li ><a href="http://eastnorthdevon.iwitness24.co.uk/" target='_blank' class='ext-link'>iwitness24</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/useful-links">Useful Links</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/webcams">Webcams</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide">East Devon holiday guide</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/competitions">Competitions</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/lifestyle">Lifestyle</a>	</li>                            <li ><a href="http://www.midweekherald.co.uk:80/home/advertise_2_20352">Advertise</a>	</li>                            <li ><a href="http://www.midweekherald.co.uk:80/faq">FAQ</a>	</li>                            <li ><a href="http://www.midweekherald.co.uk:80/contact-us">Contact us</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/contact-us/contact-us">Contact us</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/contact-us/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/home/about_midweek_herald_2_20364">About Midweek Herald</a>    </li>                            <li ><a href="http://www.archant.co.uk" target='_blank' class='ext-link'>About Archant</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/contact-us/ipso">IPSO</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/contact-us/contact-us">Contact us</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/contact-us/send-us-a-story">Send us a story</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/home/about_midweek_herald_2_20364">About Midweek Herald</a></li>                                   <li ><a href="http://www.archant.co.uk" target='_blank' class='ext-link'>About Archant</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/contact-us/ipso">IPSO</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
    		</div>
		                                                                                                                                                                                                                                        <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/news/east-devon">East Devon</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/exmouth">Exmouth</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/education">Education</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/election-2015">Election 2015</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/weather">Weather</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/tide-times">Tide times</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/sidmouth">Sidmouth</a>    </li>                            <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/news/east-devon">East Devon</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/exmouth">Exmouth</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/education">Education</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/election-2015">Election 2015</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/weather">Weather</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/tide-times">Tide times</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/sidmouth">Sidmouth</a></li>                                   <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
        	     	</div>
        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
        
                        <span class="container-pencil"></span>

<style>
.container-pencil
{
 text-align:center;
  margin-bottom:15px;
  display:block;
  
}
.container-pencil img {
    margin-left: auto;
    margin-right: auto;
}
</style>

<script>
$(document).ready(function() {
    // Optimalisation: Store the references outside the event handler:
    var $window = $(window);
    var $pane = $('#pane1');
	var PencilImage = $('<img/>');

	
	
	
	



	
	var PencilColor ="blue";




	
	
	
	PencilImage.appendTo($('.container-pencil'));
    PencilImage.attr('height', "50");
	PencilImage.attr('width', "320");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/small"+ PencilColor +".gif");

  
	PencilImage.attr('class', "img-responsive");
  
    

  
  

    
	function checkWidth() {
        var windowsize = $window.width();
        if (windowsize > 480) {
            //if the window is greater than 480, display normal desktop


	PencilImage.attr('height', "50");
	PencilImage.attr('width', "970");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/big"+ PencilColor +".gif");
         

}
else
    {
     
       if (windowsize < 970) {
       
        	
	PencilImage.appendTo($('.container-pencil'));
    PencilImage.attr('height', "50");
	PencilImage.attr('width', "320");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/small"+ PencilColor +".gif");
        
      }
      
      
    }




    }
    // Execute on load
    checkWidth();
    // Bind event listener
    $(window).resize(checkWidth);
  
  
    var pageUrl = "/newsletter"
var PencilLink ="http://www.midweekherald.co.uk" + pageUrl;
  
    $('.container-pencil').wrap("<a href='" + PencilLink + "'/>");
  
});


</script>

      
              
      													<div class="row">
                                                                    <div class="content-a col-md-8"><div class="row">
                        <div class="clearfix"></div>
                        <div class="inner-c col-md-12 article">
                                <article>
<div class="content-a">
		    <h1>Axminster teenager’s community spirit commended</h1>
	                    <p class="updated">11:38 08 February 2017</p>
                            <p class="byline">
            <a class="email" href="mailto:chris.carson@archant.co.uk">            <!-- Author Start -->Chris Carson<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                            <img src="/polopoly_fs/1.4881681.1486553899!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"alt="Pictured are (l to r) Jack Bennett, 17, Deirdre Ryan and Victoria Robinson (EDDC Community Development workers), Chris Pritchard, 17, also from Millwey Rise."/>
    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Pictured are (l to r) Jack Bennett, 17, Deirdre Ryan and Victoria Robinson (EDDC Community Development workers), Chris Pritchard, 17, also from Millwey Rise.</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            		       	<div class="stand-first"><!--PSTYLE=SF Web Summary--><p>Jack Bennett is praised after reaching the tenant  of the year finals for his outstanding service to local sport</p></div>
                                
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="facebook-share"><div class="fb-share-button" data-href="http://www.midweekherald.co.uk/news/axminster_teenager_s_community_spirit_commended_1_4881682" data-type="button_count"></div>
</div>
                                                                                                        <div class="twitter-share">
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div><a href="https://twitter.com/share" class="twitter-share-button" data-text="Via @MidweekHerald - Axminster teenager’s community spirit commended">Tweet</a></div>
</div>
                                                                                                        <div class="google-share"><div class="g-plus" data-action="share" data-annotation="bubble"></div>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-237370').html()
                                        $('#captcha_container-237370-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-237370-top').toggle();
                });
            }
        </script>
        </div>
                     <div class="comments">
                <a href="#disqus_thread">
                    <span class="logo"></span>
                                            <span class="text">Comment</span>
                                    </a>
            </div>
             </div>
</div>
<div id=display-send-to-friend-237370-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-237370-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                          
      
                        
        
                        


      
              
        	     	</div>
        
          <div class="clearfix"></div>
                  <div id="article-top">
        
                          
        
                        <script type="text/javascript">
var is_article_page = true;
</script>
      
              
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->	
		
							
		    	
    
	<p>An Axminster teenager has receievd national reocgnition for his ‘outstanding service’ to sport in the community</p><p>Jack Bennett, 17, a memebr of East Devon District Council’s SWITCH club on the Millwey Rise estate, was chosen to attend the regional final of the prestigious Tenant Participation Advisory Service (Tpas) awards in London recently.</p><p>Jack made the shortlist in the young tenant of the year category at the finals having been nominated for the award by Victoria Robinson, East Devon Community Development worker and lead worker of the Millwey SWITCH club. </p><p>She was determined that Jack should receive acknowledgement for his work in the Axe Valley community, at SWITCH and at Millwey Rise football club.</p><p>She said: “Although Jack didn’t win the young tenant award, it was great to see his commitment to sport in his community recognised, not just by the community, but on a wider scale. Jack has been coming to my club since we started and it has been lovely to see him develop his leadership skills and his sense of community spirit. </p><p>“I would like to thank the sports team at Axe Valley Community College and the coach, Dan Murnane from Millwey Rise FC for their help in putting the nomination together.”  </p><p>Councillor Jill Elson, EDDC’s portfolio holder for sustainable homes and communities, said: “It’s a tremendous achievement to be shortlisted for the Tpas Awards and Jack made it through to the regional final over hundreds of other entries from all around the South of England. We are all so proud of him and as far as we are concerned, even though Jack didn’t win the award, he is already a community superstar and a winner to those that know him.”</p><p>Councillor Ian Hall, ward member for Axminster Rural, said:</p><p>“I have had the pleasure of knowing Jack for around ten years. He is kind, thoughtful, sincere, hard working and always helpful to all.</p><p>“I am so pleased that Jack is being recognised for his efforts in the community – this nomination is well deserved, particularly as he always puts others before himself. Jack is a shining example to all that know him and I know from talking to his peers that the youth football coaching he does for his beloved Millwey Rise FC is very much valued. </p><p>“I look at Jack as a natural leader and although on this occasion Jack wasn’t a winner,  as far as I am concerned, Jack, you are already a young community champion.”</p><p>* Tpas is England’s leading tenant engagement experts, bringing landlords, tenants and contractors together to find solutions to improve services, save money and bring lasting change to communities.</p><p>The annual Tpas Awards showcases the compelling and inspirational success stories of tenants, landlords and contractors working together across the communities of England. It celebrates and rewards the people, ideas and organisations that shape the tenant involvement work of tomorrow.</p><p />			<!-- Article End -->
        
    </div>
</article>
<div class="article-keywords">
        </div>
    
                          <div class="article-share bottom">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="facebook-share"><div class="fb-share-button" data-href="http://www.midweekherald.co.uk/news/axminster_teenager_s_community_spirit_commended_1_4881682" data-type="button_count"></div>
</div>
                                                                                                        <div class="twitter-share">
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div><a href="https://twitter.com/share" class="twitter-share-button" data-text="Via @MidweekHerald - Axminster teenager’s community spirit commended">Tweet</a></div>
</div>
                                                                                                        <div class="google-share"><div class="g-plus" data-action="share" data-annotation="bubble"></div>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
                                                                <div class="share" id="share-bottom">
            <a href="#" id="share-trigger-bottom" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-bottom #email-share').length != 0) {
                $(document).on('click', '#share-bottom #email-share', function() {
                    var element = $('#captcha_container-237370').html()
                                        $('#captcha_container-237370-bottom').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-237370-bottom').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-237370-bottom style="display:none">
    <a name="sharinganchor-display-send-to-friend-237370-bottom"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-bottom').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-bottom&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                            <div class="OUTBRAIN" data-src="http://www.midweekherald.co.uk/news/axminster_teenager_s_community_spirit_commended_1_4881682" data-widget-id="AR_1" 
  data-ob-template="archant"></div>
  
<script>
if ($("link[rel=canonical]").length){
    var dataSrcValue = $("link[rel=canonical]").attr("href");


    $(".OUTBRAIN").attr("data-src",dataSrcValue)
}    

</script>  

  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
  
      
                        
        
                        









      
              
        	     	</div>
        
          <div class="clearfix"></div>
            
	<!-- Start Article Comments -->

<div id="article-comments" class="article-comments">
	</div>
<!-- End Message Comment Form -->  <div id="article-bottom">
    
                          
	<div class="story-list article-bottom two-column">
					<h2 class="inpage">									Other News Stories
							</h2>
																						<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/police_welcome_sentencing_of_three_men_for_offences_in_seaton_1_4885703">Police welcome sentencing of three men for offences in Seaton </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">15:23</span>
                    <span class="byline"><a href="/author?author=stephen.sumner@archant.co.uk">Stephen Sumner</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/police_welcome_sentencing_of_three_men_for_offences_in_seaton_1_4885703" title="Sentenced: Jamie Channing, Troy Coaker and Howard Dwyer">            <img src="/polopoly_fs/1.4885701.1486740180!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Sentenced: Jamie Channing, Troy Coaker and Howard Dwyer"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Detectives have welcomed the sentencing of three men for a string of offences in Seaton last June. </p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/police_welcome_sentencing_of_three_men_for_offences_in_seaton_1_4885703">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/asbestos_found_in_axminster_flats_1_4884833">Asbestos found in Axminster flats </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">10:32</span>
                    <span class="byline"><a href="/author?author=chris.carson@archant.co.uk">Chris Carson</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/asbestos_found_in_axminster_flats_1_4884833" title="Work is under way to remove dangerous asbestos from Axminster's  Polar Mount flats. Picture: CHRIS CARSON">            <img src="/polopoly_fs/1.4884832.1486722738!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Work is under way to remove dangerous asbestos from Axminster's  Polar Mount flats. Picture: CHRIS CARSON"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Urgent work has begun to remove the dangerous material</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/asbestos_found_in_axminster_flats_1_4884833">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/cuddly_toy_sent_in_to_space_from_seaton_1_4884610">Cuddly toy sent in to space from Seaton </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">09:08</span>
                </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/cuddly_toy_sent_in_to_space_from_seaton_1_4884610" title="Alvin is placed inside his rocket for the journey into space.">            <img src="/polopoly_fs/1.4884608.1486717704!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Alvin is placed inside his rocket for the journey into space."/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Pupils at Seaton Primary School sent a cuddly toy bear into space last week.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/cuddly_toy_sent_in_to_space_from_seaton_1_4884610">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/homeowner_call_for_beach_management_plan_for_sidmouth_1_4883937">Homeowner call for beach management plan for Sidmouth </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 18:24</span>
                    <span class="byline"><a href="/author?author=clarissa.place@archant.co.uk">Clarissa Place</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/homeowner_call_for_beach_management_plan_for_sidmouth_1_4883937" title="Ref shs Before and after of shed">            <img src="/polopoly_fs/1.4883935.1486651121!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Ref shs Before and after of shed"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=$ID/NormalParagraphStyle--><p>Paul Griew saw his summerhouse disappear down Sidmouth&#8217;s crumbling cliffs this week. </p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/homeowner_call_for_beach_management_plan_for_sidmouth_1_4883937">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/inspector_finds_more_than_17_000_crimes_not_recorded_by_devon_and_cornwall_police_1_4883637">Inspector finds more than 17,000 crimes ‘not recorded’ by Devon and Cornwall Police </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 13:04</span>
                    <span class="byline"><a href="/author?author=matthew.smart@archant.co.uk">Matt Smart</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/inspector_finds_more_than_17_000_crimes_not_recorded_by_devon_and_cornwall_police_1_4883637" title="">            <img src="/polopoly_fs/1.865366.1356018181!/image/2007530578.jpg_gen/derivatives/landscape_490/2007530578.jpg"alt=""/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>A report released by Her Majesty&#8217;s Inspectorate of Constabulary today (Thursday) said the force is &#8216;inadequate&#8217; when it comes to recording crime. </p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/inspector_finds_more_than_17_000_crimes_not_recorded_by_devon_and_cornwall_police_1_4883637">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/beehive_s_early_start_up_loan_repayment_welcomed_by_honiton_town_council_1_4882887">Beehive’s early start-up loan repayment welcomed by Honiton Town Council </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 08:47</span>
                </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/beehive_s_early_start_up_loan_repayment_welcomed_by_honiton_town_council_1_4882887" title="The Honiton Beehive. Picture by Alex Walton. Ref mhh 2249-34-14AW">            <img src="/polopoly_fs/1.4882886.1486630042!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="The Honiton Beehive. Picture by Alex Walton. Ref mhh 2249-34-14AW"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Honiton mayor Caroline Kolek has welcomed the early repayment of a loan which helped get The Beehive started.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/beehive_s_early_start_up_loan_repayment_welcomed_by_honiton_town_council_1_4882887">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/plenty_to_savour_at_the_third_budleigh_food_festival_1_4873780">Plenty to savour at the third Budleigh Food Festival </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Wed, 18:30</span>
                </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/plenty_to_savour_at_the_third_budleigh_food_festival_1_4873780" title="Chef Chris Onions will be giving a cookery demo at the Budleigh Food Festival. Picture: Matt Austin.">            <img src="/polopoly_fs/1.4873779.1486034984!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Chef Chris Onions will be giving a cookery demo at the Budleigh Food Festival. Picture: Matt Austin."/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Plans are being finalised for the third Budleigh Food Festival.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/plenty_to_savour_at_the_third_budleigh_food_festival_1_4873780">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/body_identified_as_missing_chard_man_1_4882379">Body identified as missing Chard man </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Wed, 15:39</span>
                    <span class="byline"><a href="/author?author=chris.carson@archant.co.uk">Chris Carson</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/body_identified_as_missing_chard_man_1_4882379" title="Ian Rowley">            <img src="/polopoly_fs/1.4875289.1486568340!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Ian Rowley"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Police confirm that a body found in the River Axe was that of &#8216;vulnerable&#8217; Ian Rowley, 58</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/body_identified_as_missing_chard_man_1_4882379">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/axminster_man_s_80th_birthday_skydive_1_4882273">Axminster man’s 80th birthday skydive </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Wed, 15:18</span>
                    <span class="byline"><a href="/author?author=chris.carson@archant.co.uk">Chris Carson</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/axminster_man_s_80th_birthday_skydive_1_4882273" title="Allan Hill on his way down!">            <img src="/polopoly_fs/1.4882270.1486567083!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Allan Hill on his way down!"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Allan is on target to raise nearly &#163;3,000 for the Devon Air Ambulance</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/axminster_man_s_80th_birthday_skydive_1_4882273">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/lyme_housing_estate_s_only_shop_closes_1_4881720">Lyme housing estate’s only shop closes </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Wed, 11:51</span>
                    <span class="byline"><a href="/author?author=chris.carson@archant.co.uk">Chris Carson</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/lyme_housing_estate_s_only_shop_closes_1_4881720" title="Staples Stores now closed">            <img src="/polopoly_fs/1.4881719.1486631665!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Staples Stores now closed"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Staples Stores ceases trading after more than 60 years</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/lyme_housing_estate_s_only_shop_closes_1_4881720">Read more</a>
   </span>
</div>
    
		
</div>
								 			 		 	 	</div>
	        
        </div>
  <div class="clearfix"></div>
                         </div>
                        </div></div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
	<div>
  
  
                          
        
                        <style>
@media(max-width: 375px)
{
  h2.inpage, .personalised-storylist-top h2
  {
  	font-size:14px;
  }
}
@media(min-width: 800px)
{
	h2.inpage, .personalised-storylist-top h2    
	{
  		font-size:18px;
    }
}
.linebreak
{
  margin-bottom: 10px;
}

.title-banner h2
{
  padding:15px
}
.title-banner-inner
{
  font-size:14px;
}
</style>
      
                        
  

    		<div class="weather-feeds weather-widget">
                                                                        			<div class="forcast partly-cloudy">
									<h2 class="inpage">Local Weather</h2>
													<div class="weather-image">
						<img src="http://www.midweekherald.co.uk:80/media/images/smallWeather/mustardTv/9.png" alt="Partly Cloudy" />
					</div>

					<p class="weather-description">Partly Cloudy</p>
                                        
                                        
					<p  class="weather-max-temp threshold-under">max temp: <span>4<span>&deg;C</span></span></p>

                                        
					<p class="weather-min-temp threshold-under">min temp: <span>-1<span>&deg;C</span></span></p>
					<p class="weather-link">
						<a href="http://www.midweekherald.co.uk:80/news/weather">Five-day forecast</a>
					</p>
							</div>
		</div>		
					<script type="text/javascript">
								function get_cookie(cookie_name) {
					var results = document.cookie.match('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');
					if (results)
						return (results[2]);
					else
						return null;
				}
				$(document).ready(function () {
					if (get_cookie("sessionKey") != null) {
						$.
						getJSON('/ajax?action=loginStatus', loadPostCode);
					}
				});
								function loadPostCode(json) {
					if (json.loginStatus.postCode != null) {
						var url = "http://www.midweekherald.co.uk:80/home/mwh_home_right_column_group_7_183779/mwh_weather_teaser_7_183892?ot=archant.PopupPageLayout.ot&contentonly=true&ajax=true&style=flexible&postcode=" + json.loginStatus.postCode;
						$.
						get(url, replaceWeatherHtml);
					}
				}
								function replaceWeatherHtml(html) {
					$('.weather-feeds').before(html).remove();
				}
			</script>
		                      

<div class="advert mobile tablet desktop mpu">
	<div id="gen_ad_slot_a-desktop-tablet-mobile"></div>
</div>                  
        
                        <style type="text/css">

.content-b .story-list.most-read .teaser-title{
  width: 55%;
  float: right;
}
.content-b .story-list.most-read .teaser-image{
  width: 42%;
  float: left;
  display: block;
}
.content-b .story-list.most-read .teaser-title h3{
  margin: 0px;
}
.content-b .story-list.most-read .teaser-title h3 a{
  border: 0px;
  font-size: 60%;
  line-height: 1.4em;
}
.content-b .story-list.most-read.teaser-counter .teaser {
    counter-increment: most-read;
}
.content-b .story-list.most-read.teaser-counter .teaser-image a {
    position: relative;
    display: block;
}
.content-b .story-list.most-read.teaser-counter .teaser-image a img{
  margin: 0px;
}

.content-b .story-list.most-read.teaser-counter .teaser-image a::after {
    content: counter(most-read);
    display: block;
    width: 25px;
    height: 25px;
    background: #000;
    position: absolute;
    bottom: 0;
    left: 0;
    color: #fff;
    font-weight: bold;
    line-height: 25px;
    text-align: center;
        
}

</style>
      
                        
	<div class="story-list most-read teaser-counter">
					<h2 class="inpage">									Most Read News
							</h2>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/police_increasingly_concerned_for_missing_sidmouth_woman_1_4881329">Police ‘increasingly concerned’ for missing Sidmouth woman </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/police_increasingly_concerned_for_missing_sidmouth_woman_1_4881329" title="Police are concerned for the welfare of Tanya Vickery, who went missing on Tuesday evening">            <img src="/polopoly_fs/1.4881328.1486641389!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Police are concerned for the welfare of Tanya Vickery, who went missing on Tuesday evening"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/axminster_teenager_s_community_spirit_commended_1_4881682">Axminster teenager’s community spirit commended </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/axminster_teenager_s_community_spirit_commended_1_4881682" title="Pictured are (l to r) Jack Bennett, 17, Deirdre Ryan and Victoria Robinson (EDDC Community Development workers), Chris Pritchard, 17, also from Millwey Rise.">            <img src="/polopoly_fs/1.4881681.1486553899!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Pictured are (l to r) Jack Bennett, 17, Deirdre Ryan and Victoria Robinson (EDDC Community Development workers), Chris Pritchard, 17, also from Millwey Rise."/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/devon_s_loneliest_dog_waits_four_years_for_home_1_4875547">Devon’s ‘loneliest’ dog waits four years for home </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/devon_s_loneliest_dog_waits_four_years_for_home_1_4875547" title="Lacey">            <img src="/polopoly_fs/1.4875545.1486122411!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Lacey"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/seaton_man_accused_of_sexually_assaulting_a_child_1_4877889">Seaton man accused of sexually assaulting a child </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/seaton_man_accused_of_sexually_assaulting_a_child_1_4877889" title="Exeter Crown Court.">            <img src="/polopoly_fs/1.4843660.1484064878!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Exeter Crown Court."/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/police_resume_search_for_missing_sidmouth_woman_1_4882957">Police resume search for missing Sidmouth woman </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/police_resume_search_for_missing_sidmouth_woman_1_4882957" title="Police are concerned for the welfare of Tanya Vickery, who went missing on Tuesday evening">            <img src="/polopoly_fs/1.4881328.1486641389!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Police are concerned for the welfare of Tanya Vickery, who went missing on Tuesday evening"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/body_identified_as_missing_chard_man_1_4882379">Body identified as missing Chard man </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/body_identified_as_missing_chard_man_1_4882379" title="Ian Rowley">            <img src="/polopoly_fs/1.4875289.1486568340!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Ian Rowley"/>
    </a>
					</div>
	    
		
</div>
								 			 		 	 	</div>
	                  
        
                        <h2 class="inpage">Useful Links</h2>
<div class="linebreak"></div> 


<div class="callOuts-container">
<div class="callOuts"><a href="http://www.familynotices24.co.uk/emh" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Family%20Notices.png" alt="Family notices"/></a></div>
<div class="callOuts"><a href="http://services.midweekherald.co.uk/shop/MidweekHerald/shopping/subscriptions/"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Get%20the%20paper.png" alt="Advertise in the paper" border="0"/></a></div>
<div class="callOuts"><a href="/advertise" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Advertise.png" alt="Submit a Story" border="0"/></a></div>
<div class="callOuts"><a href="/contact-us/send-us-a-story" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Submit%20a%20story.png" alt="Submit a Story" border="0"/></a></div>
<div class="callOuts"><a href="http://archantsouthwest.newsprints.co.uk/c/107472/from_old_site"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Photos.png" alt="Buy Photos" border="0"/></a></div>
<div class="callOuts"><a href="/east-devon-life/competitions"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Comps.png" alt="Competitions" border="0"/></a></div>
<div class="callOuts"><a href="http://eastnorthdevon.iwitness24.co.uk/"  target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20IWitness.png" alt="iwitness24" border="0"/></a></div>
<div class="callOuts"><a href="https://www.facebook.com/pages/Midweek-Herald/266389535781" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20FB.png" alt="Facebook" border="0"/></a></div>
<div class="callOuts"><a href="https://twitter.com/MidweekHerald" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Twitter.png" alt="Twitter" border="0"/></a></div>
<div class="callOuts"><a href="https://plus.google.com/115239104082071584476/about" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Google.png" alt="Google Plus Page" border="0"/></a></div>

</div>






      
                        
        
                        <a href="https://www.newmarket.travel/index.asp?@npc=ASW" target="_blank"><div align="center"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.281408.1443621827!/Travel_red.png" width="100%" alt="Reader Travel"></div></a>
<br/>
      
                        
        
                        <a href="http://www.familynotices24.co.uk/emh" target="_blank"><div align="center"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.199060.1443622273!/FamilyNotices24.png" width="100%" alt="Family Notices 24"></div></a>
<br/>
      
                        
        
                        <style type="text/css">
  .e-edition object{
      position:relative;
  }
  .e-edition .fallback{
      position:absolute;
      top:0;
      left:0;
  }
  .e-edition .preview{
      width:150px;
      height:auto;
    float:left;
    margin-right:5px;
  }
 
  .e-edition .description {
      padding-top:15%;
  }

	.e-edition .description .button{
      display:block;
      float:left;
      margin-top:10px;
  }
  
  </style>

<h3 class="inpage"><a href="/home/e-edition/">Read Online</a></h3>
  
  <div style="width: 100%; height: 190px;"  class="e-edition" 
  
          <a href="/home/e-edition/"><img class="preview" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=f26b63a2-9c30-414d-8e91-6673076c9765&d=10" border="0" alt="Image"/></a>
          <div class="description">Read the <strong>Midweek Herald</strong> e-edition
          <a href="/home/e-edition/" target="_blank" class="button">E-edition</a>
  </div>
</div>

      
                        

<div class="advert mobile tablet desktop mpu">
	<div id="gen_ad_slot_b-desktop-tablet-mobile"></div>
</div>                  
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="http://www.midweekherald.co.uk:80/news/axminster_teenager_s_community_spirit_commended_1_4881682" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=0 />
        
                
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			Keep me up to date on special promotions, products and services from Archant Community Media Limited
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I am happy for you to pass my information onto carefully selected third parties so they can send me information about their products and services
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
     
   <div class="col-sm-10 text-right">Sign up to receive our regular email newsletter</div>
     
     <button type="submit" class="btn btn-default col-sm-2 subscription-widget__submit" >Join</button>
    </form>
</div>


<style>

@media (min-width:1024px) {

.subscription-widget__submit {
    margin-top: 5px !important;
}

}


</style>


<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function() {
        
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
    });
</script>



      
                        
        
                        
<style type="text/css">
  #local-search-container {
    background-image: url("http://www.midweekherald.co.uk:80/polopoly_fs/7.180692.1446808795!/LS24-background.jpg");
    background-position: 0 -40px;
    font-size: 100%;
    height: 260px;
    margin-bottom: 20px;
    padding: 20px;
    position: relative;
  }
                            
  #local-search-container .row{
    margin: 0px;  
  }

  #local-search-container .search-button {
    background-color: #f4cd4d;
    color: #540075;
    cursor: pointer;
    margin: 20px 0px 0px 0px;
    text-decoration:none;
    font-weight: bold;
    border: 0px;
    float: left;
  }

  #local-search-container label{
    padding: 0px;
  } 

  #local-search-container #local-search-fields .text {
  	border: 1px solid #6E2085;
  }

  #local-search-container .logo{
    margin-bottom: 10px;
  }

  #local-search-container #strapline {
    display: block;
    font-size: 100%;
    line-height: 12px;
    color: #ffffff;
    margin-bottom: 10px;
    padding-top: 20px;
    font-weight: bold;
    text-shadow: 0 0 10px #000000;
  }

  #local-search-container #search-radius {

  }
@media (min-width: 800px) {
	#local-search-container #strapline{
		padding-top: 70px;
	}
	.linebreak
    {
      margin-bottom: 10px;
    }
}
</style>

<h3 class="inpage"> Local business directory</h3>
<div class="linebreak"></div>

<div id="local-search-container" class="callout">
  <div class="row">
  	<div class="col-md-12 col-sm-12 col-xs-12">
  	  <!-- LS24 Logo -->
        	  <a href="http://www.localsearch24.co.uk/eastdevon" target="_blank"><img class="logo" border="0" src="http://www.midweekherald.co.uk:80/polopoly_fs/7.180692.1446808795!/local_search_191.png" alt="Local Search 24"></a>
          </div>
  </div>
  <div class="row">
        <form action="http://www.localsearch24.co.uk/eastdevon/search-results.aspx" enctype="application/x-www-form-urlencoded" method="get" target="_blank" class="form-horizontal" role="form">
          <div id="local-search-fields">
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="" for="Business">Looking for a:</label>
              <input type="text" name="Business" class="form-control text">
            </div>
          </div>

          <div class=" col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="col-md-6 col-sm-6 col-xs-12" for="Location">Location:</label>
      		                <input type="text" name="Location" class="form-control text col-md-6 col-sm-6 col-xs-12" value="Honiton">
                          </div>
          </div>
        </div>

        <!-- Search Radius and Search Button -->
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-9">
            <div id="search-radius" class="row">
              <label for="SearchRadius">Search radius:</label>
              <select name="SearchRadius" class="form-control">
                <option value="3" selected="selected">3 Miles</option>
                <option value="6">6 Miles</option>
                <option value="9">9 Miles</option>
                <option value="12">12 Miles</option>
                <option value="15">15 Miles</option>
                <option value="18">18 Miles</option>
                <option value="21">21 Miles</option>
                <option value="24">24 Miles</option>
                <option value="27">27 Miles</option>
                <option value="30">30 Miles</option>
              </select>
            </div>
          </div>
          <div class="col-md-6 col-sm-6 col-xs-3">
            <div class="row">
              <input type="submit" id="Search" value="Search" class="search-button btn btn-default">
            </div>
          </div>
        </div>
      </div>		
    </form>
  </div>
  <div class="row">
    <div class="col-md-12 col-sm-12 col-xs-12">
      <!-- Strapline -->
            <div id="strapline">Honiton's trusted business finder</div>
          </div>
  </div>
</div>
      
                        

<div class="advert mobile tablet desktop mpu">
	<div id="midweekHerald_news_mpu3-desktop-tablet-mobile"></div>
</div>                  
        
                        <br/>
      
                        
	<div>
  
  
                          
        
                        <div class="jobs24-header">
	<a href="http://www.jobs24.co.uk/jobs-suffolk" target="_blank"><img src="/polopoly_fs/7.373406.1461660163!/jobs24Logo.gif" alt="" /></a>
</div>

      
                        		
		
		
		
	


	
                  
        
                        <!-- .jobs24Widget -->
<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
	<a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show">
    </div>
    <form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
        <div class="form-group">
            <label for="text">Keywords:</label>
            <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <div class="form-group">
            <label for="text">Location:</label>
            <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <button id="searchSend" type="submit" class="btn btn-default">Search</button>
    </form>
    <script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
	}
	#jobs24-results-cat{
  		opacity: 1;
  		max-height: 500px;
  		-webkit-transition: all 500ms;
    	-moz-transition: all 500ms;
    	-o-transition: all 500ms;
	    transition: all 500ms;
	}
	#jobs24-results-cat.do-not-show{
		opacity: 0;
    	max-height: 0px;
    	overflow: hidden;
	}
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
	#j24-show-hide h4{
  		color:#333;
	}
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>
<!-- /.jobs24Wdiget -->

      
              
        	     	</div>
                  

<div class="advert mobile tablet desktop mpu">
	<div id="midweekHerald_news_mpu4-desktop-tablet-mobile"></div>
</div>                  
        
                        <br/>
      
                        
        
                        <div class="propertyWidget">
<style>
.propertyWidget iframe{
	width:100% !important;
}
</style>

<h2 class="inpage">Find planning applications</h2>
<div class="linebreak"></div> 

<!--Start big Planning Finder Widget -->

<div id="pfWidget" style="padding-top:15px;"></div> <!-- Div should always be placed before JScript to support IE7,8,9 -->

<script type="text/javascript">
var pfWidget = 	{lat:53,lng:1,postcode:'EX13 5AQ',name:'Midweek Herald'};

pfWidget['height'] = 670;

pfWidget['zoom'] = 20;

pfWidget['radius'] = 5;

pfWidget['id'] = 'unique_string_identifier';

</script>

<script type="text/javascript" src="http://www.planningfinder.co.uk/widget/big.js"></script>

<!-- End of Planning Finder Widget -->
</div>
<br/>

      
                        
        
                         
 
<!-- Archant DMPU - 300x600 -->
<div id="onscroll-ad-archant-dmpu-300-x-600"></div>

      
              
        	     	</div>
        
                                  </div></div></div>
                                              					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
        
                        
<!--[if lte IE 7]>
<script type="text/javascript">
var is_article_page = false;
</script>
<![endif]-->


<style type="text/css">
	
	#Usurv_CloseButton{
		display:none;
	}
	body .usurv-popup-overlay{
		opacity:0.8;
		filter:alpha(opacity=80);
		background-color:#333;
		z-index:1003; /* To clear useful links */
	}
	body .usurv-popup-container{
		z-index: 2147483000; /* To clear EADT Home button */
	}

#Usurv_PopupHeaderContainer{
    border-bottom:1px solid #ccc;
    background: #f4f4f4; 
    background: -moz-linear-gradient(top,  #f4f4f4 0%, #e7e7e7 100%); 
    background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f4f4f4), color-stop(100%,#e7e7e7)); 
    background: -webkit-linear-gradient(top,  #f4f4f4 0%,#e7e7e7 100%); 
    background: linear-gradient(to bottom,  #f4f4f4 0%,#e7e7e7 100%); 
}
#Usurv_PopupHeaderContainer .exclaim{
	background: url('/polopoly_fs/7.215308.1424345008!/exclamation.png');
	background-repeat: no-repeat;
    background-position: -20px center;
}
#Usurv_PopupHeaderContainer .text{
   padding:15px 15px 15px 20px;
  line-height:1.3em;
}

#Usurv_PopupHeaderContainer h6{
    font-family:Helvatica,sans-serif;
    font-weight:bold;
    font-size:24px;
    color:#1954a4;
    text-shadow:1px 1px 0 rgba(255,255,255,0.5);
  	margin:0 0 5px 0;
}
#Usurv_PopupHeaderContainer p{
    color:#333;
  	margin:0 0 0 0;
}
body .usurv-popup-container{
	border:none;
}
@media screen and (max-width:500px){
    #Usurv_PopupHeaderContainer .exclaim{
        background: none;
    }
    #Usurv_PopupHeaderContainer .text{
       padding-left:15px;
    }
}
	
</style>
<script type="text/javascript">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</script>
<script src="http://www.usurv.com/Scripts/Integration/v1/SurveyGataway.min.js" type="text/javascript"></script>
<link href=" http://www.usurv.com/Scripts/Integration/v1/Style.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">

	
	var
 usurvWebsiteId = parseInt('209') ?
 parseInt('209 ') : null;
	var
 useOutsideUkCookie = 
parseInt('$m.global.archantvariables.useOutsideUkCookie') ? 
parseInt('$m.global.archantvariables.useOutsideUkCookie ') : 0;
	
	$(function(){
		if(typeof JSON != 'undefined' && get_cookie('outside_uk') == 'true' && useOutsideUkCookie && usurvWebsiteId) runUsurvSurvey();
		else if( typeof JSON != 'undefined' && (!useOutsideUkCookie) && usurvWebsiteId) runUsurvSurvey();
	});
log('Generic | Usurv and Quarantine 3.07');

</script>

      
                        
        
                        <div id="footer">
	<div class="useful-links">
	<h3>Useful Links</h3>
      <ul class="left">
         <li><a href="http://www.homes24.co.uk/devon-east" target="_blank">homes<span>24</span></a></li>          <li><a href="http://www.jobs24.co.uk/jobs/england/devon/jobs-honiton" target="_blank">jobs<span>24</span></a></li>            <li><a href="http://www.drive24.co.uk/eastdevon/used/cars/local/devon/honiton" target="_blank">drive<span>24</span></a></li>           <li><a href="http://www.devon24.mydate24.co.uk/" target="_blank">mydate<span>24</span></a></li>           <li><a href="http://eastnorthdevon.iwitness24.co.uk/" target="_blank">iWitness<span>24</span></a></li>       </ul>

      <ul>
 <li><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107472" target="_blank">myphotos<span>24</span></a></li>      <li><a href="http://www.familynotices24.co.uk/emh" target="_blank">familynotices<span>24</span></a></li>      <li><a href="http://www.localsearch24.co.uk/eastdevon/" target="_blank">Localsearch<span>24</span></a></li>  </div>

  	<div class="site-links">
<h3>Site Links</h3>
		<ul class="left">
          <li><a href="/contact-us">Contact us</a></li>
          <li><a href="/terms_and_conditions_7_135">Terms and conditions</a></li>    
          <li><a href="/cookie_policy_0924_7_23464">Cookie policy</a></li>        
          <li><a href="/home/about_midweek_herald_2_20364">About us</a></li>        
     	</ul>
	<ul>
          <li><a href="/home/advertise">Advertise with us</a></li>
          <li><a href="/contact-us/send-us-a-story">Send us a story</a></li>    
          <li><a href="/what-s-on">Tell us about an event</a></li> 
		  <li><a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      </ul>
</div>

  	
  	<div class="brands">
		<a href="http://www.archant.co.uk/" target="_blank" title="Archant"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183820.1472748397!/Archantlogo.png" alt="Archant"/></a>
	</div>

	<div class="copyright"><span>&copy; 2017</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>

</div>
      
                        

<div class="advert desktop leaderboard">
	<div id="ad-slot-wp-desktop"></div>
</div>                  

<div class="advert desktop leaderboard">
	<div id="ad-slot-float-desktop"></div>
</div>                  
        
                        



      
                        
	<div>
  
  
                          
        
                        

      
              
        	     	</div>
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=http://www.midweekherald.co.uk:80/news/axminster_teenager_s_community_spirit_commended_1_4881682?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="http://www.midweekherald.co.uk:80/news/axminster_teenager_s_community_spirit_commended_1_4881682?action=login" rel="nofollow"><img src="http://www.midweekherald.co.uk:80/media/images/google small.png"><img src="http://www.midweekherald.co.uk:80/media/images/facebook small.png"><img src="http://www.midweekherald.co.uk:80/media/images/yahoo small.png"><img src="http://www.midweekherald.co.uk:80/media/images/windows small.png"></a><a href="http://www.midweekherald.co.uk:80/news/axminster_teenager_s_community_spirit_commended_1_4881682?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}	     	
		$(document).ready(function() {
		if ((get_cookie("sessionKey") == null) && (get_cookie("rememberMe") == null) ) {
			loadLogin({loginStatus:{loggedIn:false}});
		} 
		else {
			$.getJSON('/ajax?action=loginStatus', loadLogin);
		}		
				function get_cookie(cookie_name)
		{
			var results = document.cookie.match ('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');

			if (results)
			return (results[2]);
			else
			return null;
		}
		if (get_cookie("cookiesAcknowledged") == null) {
			$('body').prepend('<div id="cookielaw"><div class="row"><div class="col-sm-8 col-md-8"><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href="/7.87126">Find out more about cookies here</a>.</p></div><div class="col-sm-4 col-md-4"><a id="cookie-continue" class="label label-success" href="#">Accept cookies</a></div></div></div>');
						window.setTimeout(function() { $('#cookielaw').fadeIn('fast'); }, 1000);
			$('#cookie-continue').click(function() {
				$('#cookielaw').fadeOut('fast');
								var theDate = new Date();
				var oneYearLater = new Date(theDate.getTime() + (1000*3600*24*365));
				var expiryDate = oneYearLater.toGMTString();
				document.cookie = "cookiesAcknowledged=yes; expires="+expiryDate+"; path=/;";
				return false;
			});
		}
	});
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
					    			            	
                          
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.170315.1482328471/jsfoot"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.267542.1482328185/jsfoot"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.183846.1418257955/jsfoot"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.400538.1482328077/jsfoot"></script>
              
                  			<!-- scripts -->
						<!-- <script type="text/javascript"> 				$(document).ready(function(){
					$(".gallery a[rel^='prettyPhoto[archantGallery]']").prettyPhoto({theme:'facebook', deeplinking: false});
				});
			</script> -->
			<div id="fb-root"></div>
			            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
	          js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=247899041895181";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

            <!--*** This script sets up Google +1 button ***-->
            <script type="text/javascript">
            (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
            </script>
            <!--*** This script sets up Twitter button ***-->
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
												<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="0" height="0" id="niftyPlayer1" align="">
				<param name=movie value="http://www.midweekherald.co.uk:80/media/flash/niftyplayer.swf">
				<param name=quality value=high>
				<param name=bgcolor value=#FFFFFF>
				<embed src="http://www.midweekherald.co.uk:80/media/flash/niftyplayer.swf" quality=high bgcolor=#FFFFFF width="0" height="0" id="niftyPlayer1" name="niftyPlayer1" align="" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer">
				</embed>
		    </object>
		    			
									<!-- Start Footer Scripts from Site Config -->
				
        
                        <!--  Quantcast Tag -->

<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- End Quantcast Tag -->
      
      			<!-- End Footer Scripts from Site Config -->
						
			
		</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
		<!-- Start LegacyAppFragment name="Statistics" -->



	
		
				
		
    	        		                        	
<!-- SiteCatalyst code version: H.22.1.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript">
var s_account="archantmidwkherald"
</script>
<script language="JavaScript" type="text/javascript" src="http://www.midweekherald.co.uk:80/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript"><!--
s.pageName="Axminster teenager’s community spirit commended"
s.pageType=""
s.server="www.midweekherald.co.uk"
s.channel="News"
s.prop1="People:Choice"
s.prop2="http://www.midweekherald.co.uk/1.4881682"
s.prop3="chris.carson@archant.co.uk"
s.prop4="Category.General.People.NewsSocial"
s.prop5=""
s.prop6=""
s.prop7=""
s.hier1="News"
s.hier2="Article"
s.linkInternalFilters="javascript:,www.midweekherald.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://archant.122.2o7.net/b/ss/archantmidwkherald/1/H.22.1--NS/0?pageName=Axminster+teenager%E2%80%99s+community+spirit+commended&server=www.midweekherald.co.uk&ch=News&ns=archant"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.22.1. -->

<!-- End LegacyAppFragment name="Statistics" -->		<!-- Slot for adverts created in the Adverts tab -->
				<!-- LP 23/03/2014 AdTech Dynamic Script Loading | This should be the last (or very close to the last) thing to load on the page to ensure ad's don't block page load -->
		<!-- Start LegacyAppFragment name="AdvertScripts" -->
		<script type="text/javascript" src="http://www.midweekherald.co.uk:80/media/js/htmlParser.js"></script>
		<script type="text/javascript" src="http://www.midweekherald.co.uk:80/media/js/postscribe112.js"></script>
		<script type="text/javascript">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</script>
		<noscript>
			
                          
        
                        												                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4881682+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4881682+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4881682+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4881682+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4881682+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4881682+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4881682+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4881682+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4881682+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4881682+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4881682+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4881682+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4881682+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4881682+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                																					                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4881682+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4881682+People+Choice" border="0">
						</a>					
														
              
      		</noscript>
		<!-- End LegacyAppFragment name="AdvertScripts" --> 
	</body>
</html>