<!DOCTYPE html>
<html lang="en">
	<head>
		
<!-- Start LegacyAppFragment name="Head" -->


		    <title>Honiton Mayor’s warning over costly elections deterring young people - News - Midweek Herald</title>
<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Honiton Mayor’s warning over costly elections deterring young people">
    <meta name="DC.title" content="Honiton Mayor’s warning over costly elections deterring young people">
    <meta property="og:title" content="Honiton Mayor’s warning over costly elections deterring young people" />
    <meta name="author" content="Daniel Wilkins">
    <meta name="DC.creator" content="Daniel Wilkins">
  <meta name="keywords" content="People, Choice">
  <meta name="DC.subject" content="People, Choice">

			<META name="description" content="Honiton&#8217;s mayor has expressed concerns about election costs following the resignation of three town councillors last month." />
		<META property="og:description" content="Honiton&#8217;s mayor has expressed concerns about election costs following the resignation of three town councillors last month." />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="http://www.midweekherald.co.uk:80/polopoly_fs/1.4862312.1485343518!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" />
						<meta property="og:site_name" content="Midweek Herald" />
	
                          
        <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/theme/7.170315.1482328471/css"/>
                        
        <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/theme/7.267542.1482328185/css"/>
                        
        <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/theme/7.183846.1418257955/css"/>
                        
        <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/theme/7.400538.1482328077/css"/>
              
      	
                          
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.170315.1482328471/jshead"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.267542.1482328185/jshead"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.183846.1418257955/jshead"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.400538.1482328077/jshead"></script>
              
        <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/cmlink/mwh_specific_css_7_235083">
  <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/cmlink/generic_south_west_red_theme_override_7_183612">
  <link rel="stylesheet" type="text/css" href="http://www.midweekherald.co.uk:80/cmlink/temp_css_fix_for_footer_logos_7_180704">
						
						
																									<link rel="canonical" href="http://www.eastdevon24.co.uk/news/honiton_mayor_s_warning_over_costly_elections_deterring_young_people_1_4862313" />
																																											
			<script src="http://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
	<script>
		_cc4781.bcp();
	</script>
	<script type="text/javascript">
		var cc_client_id= 4299;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
		var adtechCCvals = "";
		function processauds(adtechccauds) {
			if (typeof(adtechccauds) != 'undefined'){
				for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
				if (cci > 0) adtechCCvals += ":";
				adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
				}
			}
		}

		var cc_client_id= 7659;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processaudsTwo"></scr'+'ipt>');
		function processaudsTwo(adtechccauds) {
				if (typeof(adtechccauds) != 'undefined'){
					for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
					adtechCCvals += ":";
					adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
					}
				}
			}
	</script>

		<!-- header as high as possible, one call per page -->
	<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
	<script type='text/javascript'>
		try {
			amznads.getAds('3147');
		} catch(e) { /*ignore*/}
	</script>

              
        <link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/cmlink/rss_feed_1_3927983" >
      	
                          
        
                        <script type="text/javascript" src="http://js.revsci.net/gateway/gw.js?csid=D08737&auto=t"></script>
<script type="text/javascript">
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if (segs_beg>=0){
segs_beg=document.cookie.indexOf('=',segs_beg)+1;
if(segs_beg>0){
var segs_end=document.cookie.indexOf(';',segs_beg);
if(segs_end==-1) segs_end=document.cookie.length;
rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}
}
var segLen=50;
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
var segQS="";
for (var i=0;i<segLen;i++){
segQS+=(rsi_segs[i]+":")
}
</script>
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
var stripQS = gsurl.toString().split("?",1);
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/archant/channels.cgi?url='+encodeURIComponent(stripQS)+'"></scr'+'ipt>');
</script>

      
                        
        
                        <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Signika:400,300,600,700|Open+Sans:400italic,600italic,700italic,400,600,700">
      
                        
        
                        <meta name="google-site-verification" content="6HDyjGYzL5dwlIMIU6ns54-2iXTMJ7bMun7WwUEQbSQ" />
      
                        
        
                        <link href='http://fonts.googleapis.com/css?family=Signika:400,600,700,300|Open+Sans:400,300,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>
      
                        
        
                        
<!-- Start Generic Google Analytics Tracking Code ID 7.161376 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63223733-5', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Generic Google Analytics Tracking Code ID 7.161376 -->

      
              
      
<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4862313&amp;d=/2.1506/2.20303';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="http://www.midweekherald.co.uk:80/news/honiton_mayor_s_warning_over_costly_elections_deterring_young_people_1_4862313?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                                   
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        
                        <script type="text/javascript">
    

// Add GA tracking events to social buttons
// Top and bottom share buttons
jQuery(document).ready(function(){
    jQuery('article > .utitlity-belt, .inner-c.article > .utitlity-belt').each(function(i,e){
        jQuery(e).find('> span[class^="st_"]').click(function(ev){
            if(i==0){ // first utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Top ' + this.getAttribute('displaytext'));
            } else { // second utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Bottom ' + this.getAttribute('displaytext'));
            }
        });
    });
    
    // Gallery share buttons
    jQuery('.gallery .utitlity-belt > span[class^="st_"]').click(function(ev){
        if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Gallery ' + this.getAttribute('displaytext'));
    });
});

function trackSocialClick(name){
	if(typeof _gaq != 'undefined'){
		_gaq.push(['_trackEvent', 'Social Media Icons', 'click', name]);
	} else if(typeof ga != 'undefined'){
		ga('send', 'event', 'Social Media Icons', 'click', name);
	}
}

var myTimeout, menuItems, allMenuItems, direction, lastWindowWidth;
var itemLimit = 4; // max number of items to show


function getLoginStatus(json){
 	if (json.loginStatus.loggedIn) {
		jQuery('#login-links').html('<a href="/logout?referrer=http://www.dissmercury.co.uk:80/home" rel="nofollow">Log out</a>');
	} else {
		jQuery('#login-links').html('<a href="?action=login" rel="nofollow" class="log-in">Log in</a> | <a href="?action=register" rel="nofollow" class="register">Register</a>');
		jQuery('#login-links .register').on('click', registerClick);
   		jQuery('#login-links .log-in').on('click', logInClick);
  	}
 	jQuery('#login-links').removeClass('preload');

}

function registerClick(){
  if(jQuery(".register-form").length){ 
    jQuery(".register-form").slideDown();
    return false;
  }
}
function logInClick(){
  if(jQuery("form.login").length){ 
    jQuery("form.login").slideDown();
    return false;
  }
}

		jQuery(document).ready(function(e) {
  			jQuery('#verticals, #useful-links').removeClass('preload');
			allMenuItems = jQuery('#verticals > li:not(.ignore)');
			menuItems = jQuery('#verticals > li:visible:not(.ignore)');
			
			updateMenuItemWidths();
			
  			// jail anything with class .ignore
 			jQuery('#verticals > li.ignore').each(function(i,e){
				jQuery('#useful-links').append(jQuery(e));
			});
  
			// remove children if too many 
			while(jQuery('#verticals > li').length > itemLimit){
				jQuery('#useful-links').append(jQuery('#verticals > li:last'));
			}
			
			runMenuResize();
  
  			jQuery.getJSON('/ajax?action=loginStatus', getLoginStatus);

		});

jQuery( window ).resize(function() {
			//myTimeout && clearTimeout(myTimeout);
			//myTimeout = setTimeout(runMenuResize, 100);
			runMenuResize();
		});
		
		function runMenuResize() {
  			updateMenuItemWidths();
			var width = 0;
			var spaceRemaining = true;
  			var contentWidth = jQuery('.container').width();
			var logInWidth = jQuery('#featurebar_login').outerWidth() + jQuery('#register').outerWidth()+20;
			
			for (var i = 0; i<allMenuItems.length; i++) {
				var jailWidth = jQuery('#useful-links:visible').length * jQuery('#useful-links:visible').outerWidth(true);
				var itemWidth = jQuery('#useful-links li').length == 1 && i == allMenuItems.length-1 && jQuery(window).width() > lastWindowWidth ? jQuery(allMenuItems[i]).attr('data-width') - jailWidth : jQuery(allMenuItems[i]).attr('data-width');
				
				
                if(spaceRemaining && width < contentWidth - itemWidth - jailWidth - logInWidth){
                        width += parseInt(jQuery(allMenuItems[i]).attr('data-width'));
                        if(jQuery('#verticals > li').length < itemLimit) jQuery('#verticals').append(allMenuItems[i]);
                } else {
                        spaceRemaining = false;
                        jQuery('#useful-links').append(allMenuItems[i]);
                }
            }
  
			lastWindowWidth = jQuery(window).width();
			
			if(jQuery('#useful-links li').length == 0){
				jQuery('#verticals-header').addClass('no-jail');
			} else {
				jQuery('#verticals-header').removeClass('no-jail');
			}
		}
		
		
function updateMenuItemWidths(){
			//add widths to menu items
			jQuery('#verticals li').each(function(i, e){
				jQuery(e).attr('data-width', jQuery(e).outerWidth(true));
			});
		}
</script>


<div id="verticals-header">

<ul id="verticals" class="preload">

<li><a href="http://www.homes24.co.uk/devon-east" target="_blank">Homes<span>24</span></a></a></li>
<li><a href="http://www.jobs24.co.uk/jobs/england/devon/jobs-honiton" target="_blank">Jobs<span>24</span></a></a></li>
<li><a href="http://www.drive24.co.uk/eastdevon/used/cars/local/devon/honiton" target="_blank">Drive<span>24</span></a></li>
<li><a href="http://www.devon24.mydate24.co.uk/" target="_blank">MyDate<span>24</span></a></a></li>
<li><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107472" target="_blank">MyPhotos<span>24</span></a></a></li>
<li><a href="http://www.familynotices24.co.uk/emh" target="_blank">FamilyNotices<span>24</span></a></a></li>
<li><a href="http://www.localsearch24.co.uk/eastdevon/" target="_blank">LocalSearch<span>24</span></a></a></li>
<li><a href="http://eastnorthdevon.iwitness24.co.uk/" target="_blank">iWitness<span>24</span></a></a></li>


</ul>
<ul id="useful-links" class="preload">
	<a href="#">Classifieds</a>
</ul>
</div>


<style>

#verticals{
    transition:opacity 0.25s;
}
#verticals, #verticals ul {
	margin: 0px;
	padding: 0px;
	list-style: none;	
}
#verticals ul {
	display: none;	
}
#verticals {
    height: 35px;
    margin-right: 126px;
    z-index: 1003;
    top: 0px;
    position: absolute;
    right: 0px;
}
.no-jail #verticals{
	margin-right:0;	
}
#verticals > li {
	float: left;
	position: relative;
}
#verticals > li:hover, #useful-links > a:hover, #useful-links > li:hover a{
	background:#f6f6f6;	
}
#verticals > li.hide {
	display: none;
}
#verticals > li > a {
	float: left;
	display: block;
	height: 34px;
	padding: 0px 15px;
	line-height: 34px;
	color: #656565;
	font-size: 16px;
	font-weight: 600;
	text-decoration: none;
	border-left:1px solid #e1e1e1;
}
#verticals li:hover ul {
	display: block;
	position: absolute;
	left: 0;
	top: 35px;
	width: 200px;
}
#verticals li:hover ul a {
	line-height: 18px;
	color: #fff;
	padding: 10px 20px;
	display: block;
	text-decoration: none;
}
</style>
      
                        

<div class="advert mobile tablet desktop leaderboard">
	<div id="news_ad_slot_lb-desktop-tablet-mobile"></div>
</div>                  
	<div>
  
  
                          
        
                        <div id="header-extras" class="clearfix">
      
                        



	
		
				
					<form name="site-search search-slot" action="http://www.midweekherald.co.uk:80/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="http://www.midweekherald.co.uk:80/home/search/7.183830">Advanced search</a></p>
		
		</form>
		
	                  
        
                        <div id="social-links" class="clearfix">
<a target="_blank" href="https://plus.google.com/115239104082071584476/about" onclick="trackSocialClick('Google Plus')" class="google-plus"></a>


<a target="_blank" href="http://twitter.com/#!/MidweekHerald" onclick="trackSocialClick('Twitter')" class="twitter"></a>

<a target="_blank" href="https://www.facebook.com/pages/Midweek-Herald/266389535781" onclick="trackSocialClick('Facebook')" class="facebook"></a>

</div>
      
                        
        
                        <div id="contact-us">
    
  <ul>
    <li><a href="/contact-us">Contact Us</a></li>
    <li><a href="/home/advertise_2_20352">Advertise</a></li>
  </ul>
  
  
</div>
      
                        
        
                        </div>
      
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                          
        
                        <style>
    #header-extras .site-search{
        display: none;
        font-size: 16px;
    }
    @media (min-width: 1024px) {
        #header-extras .site-search{
            display: block !important;
            font-size: 14px;
        }
    }
    .search-toggle{
        position: absolute;
        top: 50%;
        right: 100px;
        cursor: pointer;
        font-size: 30px;
        color: #999;
        transition: opacity 0.5s;
        -webkit-transition: opacity 0.5s;
        transform: translate(0, -50%);
        -webkit-transform: translate(0, -50%);
    }
    .search-icon-fade{
        opacity: 0.5;
    }
    @media (max-width: 350px) {
        #masthead-mobile-logo {
          width: 150px;
        }
    }
</style>
<script type="text/javascript">
    $(function () {
        $('.search-toggle').click(function () {
            var searchHidden = $('#header-extras .site-search').is(":hidden");
            
            $('#header-extras .site-search').slideToggle();
            $('.search-toggle').toggleClass("search-icon-fade");
            
            if( !searchHidden ){
                $('#frm-search-term').blur();
            } else{
                $('#frm-search-term').focus();
            }
        });
    });
</script>
<div class="glyphicon glyphicon-search search-toggle"></div>
      
              
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                          
        
                        <!-- CSS for logo in mobile/tablet is in stylesheet tab on the site root (MWH Specific CSS) -->

<a href="http://www.midweekherald.co.uk:80/home"><img id="masthead-mobile-logo" src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183810.1427193122!/midweek-herald-logo.png" alt="Midweek Herald"/></a>
      
              
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                          
        
                        <a href="http://www.midweekherald.co.uk:80/home"><img id="masthead-desktop-logo" src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183909.1418257968!/midweek-herald-logo.png" alt="Midweek Herald"/></a>
      
              
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/home/my-profile">My profile</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/home/e-edition">E-edition</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/home/rss-and-widgets">RSS and Widgets</a>    </li>                            <li ><a href="http://www.exmouthjournal.co.uk" target='_blank' class='ext-link'>Exmouth Journal</a>    </li>                            <li ><a href="http://www.sidmouthherald.co.uk" target='_blank' class='ext-link'>Sidmouth Herald</a>    </li>                            <li ><a href="http://www.devon24.co.uk" target='_blank' class='ext-link'>East Devon 24</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/home/my-profile">My profile</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/home/e-edition">E-edition</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/home/rss-and-widgets">RSS and Widgets</a></li>                                   <li ><a href="http://www.exmouthjournal.co.uk" target='_blank' class='ext-link'>Exmouth Journal</a></li>                                   <li ><a href="http://www.sidmouthherald.co.uk" target='_blank' class='ext-link'>Sidmouth Herald</a></li>                                   <li ><a href="http://www.devon24.co.uk" target='_blank' class='ext-link'>East Devon 24</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="http://www.midweekherald.co.uk:80/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/news/east-devon">East Devon</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/exmouth">Exmouth</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/education">Education</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/election-2015">Election 2015</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/weather">Weather</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/tide-times">Tide times</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/sidmouth">Sidmouth</a>    </li>                            <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/news/east-devon">East Devon</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/exmouth">Exmouth</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/education">Education</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/election-2015">Election 2015</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/weather">Weather</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/tide-times">Tide times</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/sidmouth">Sidmouth</a></li>                                   <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/sport/football">Football</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/sport/rugby">Rugby</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/sport/cricket">Cricket</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/sport/equestrian">Equestrian</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/sport/other-sport">Other sport</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/contact-us/send-us-a-story">Send us a story</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/sport/football">Football</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/sport/rugby">Rugby</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/sport/cricket">Cricket</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/sport/equestrian">Equestrian</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/sport/other-sport">Other sport</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/contact-us/send-us-a-story">Send us a story</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/what-s-on">What's on</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/what-s-on/search-listings">Search Listings</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/what-s-on/submit-listing">Submit Listing</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/what-s-on/search-listings">Search Listings</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/what-s-on/submit-listing">Submit Listing</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/buy-and-sell">Buy and sell</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://services.MidweekHerald.co.uk/shop/MidweekHerald/shopping/adbooking/">Place an Advert</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/buy-and-sell/cars">Cars</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/buy-and-sell/homes">Homes</a>    </li>                            <li ><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107472" target='_blank' class='ext-link'>Photo sales</a>    </li>                            <li ><a href="http://www.localsearch24.co.uk/eastdevon" target='_blank' class='ext-link'>Local Businesses</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/faq">FAQ</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://services.MidweekHerald.co.uk/shop/MidweekHerald/shopping/adbooking/">Place an Advert</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/buy-and-sell/cars">Cars</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/buy-and-sell/homes">Homes</a></li>                                   <li ><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107472" target='_blank' class='ext-link'>Photo sales</a></li>                                   <li ><a href="http://www.localsearch24.co.uk/eastdevon" target='_blank' class='ext-link'>Local Businesses</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/faq">FAQ</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life">East Devon Life</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/jobs">Jobs</a>    </li>                            <li ><a href="http://www.localsearch24.co.uk/eastdevon/" target='_blank' class='ext-link'>Local Businesses</a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/?source=arsw_emh" target='_blank' class='ext-link'>Family notices</a>    </li>                            <li ><a href="http://www.midweekherald.mydate24.co.uk" target='_blank' class='ext-link'>Dating</a>    </li>                            <li ><a href="https://www.newmarket.travel/index.asp?@npc=ASW" target='_blank' class='ext-link'>Holidays</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/streetlife">Streetlife</a>    </li>                            <li ><a href="http://eastnorthdevon.iwitness24.co.uk/" target='_blank' class='ext-link'>iwitness24</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/useful-links">Useful Links</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/webcams">Webcams</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide">East Devon holiday guide</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.newmarketholidays.co.uk/asw" target='_blank' class='ext-link'>Holidays</a></li>                                    <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide/places-to-visit">Places to Visit</a></li>                                    <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide/beach-guide">Beach Guide</a></li>                                    <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide/jurassic-coast">Jurassic Coast</a></li>                                    <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide/tourist-information">Tourist Information</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/competitions">Competitions</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/jobs">Jobs</a></li>                                   <li ><a href="http://www.localsearch24.co.uk/eastdevon/" target='_blank' class='ext-link'>Local Businesses</a></li>                                   <li ><a href="http://www.familynotices24.co.uk/?source=arsw_emh" target='_blank' class='ext-link'>Family notices</a></li>                                   <li ><a href="http://www.midweekherald.mydate24.co.uk" target='_blank' class='ext-link'>Dating</a></li>                                   <li ><a href="https://www.newmarket.travel/index.asp?@npc=ASW" target='_blank' class='ext-link'>Holidays</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/streetlife">Streetlife</a></li>                                   <li ><a href="http://eastnorthdevon.iwitness24.co.uk/" target='_blank' class='ext-link'>iwitness24</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/useful-links">Useful Links</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/webcams">Webcams</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/east-devon-holiday-guide">East Devon holiday guide</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/east-devon-life/competitions">Competitions</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/lifestyle">Lifestyle</a>	</li>                            <li ><a href="http://www.midweekherald.co.uk:80/home/advertise_2_20352">Advertise</a>	</li>                            <li ><a href="http://www.midweekherald.co.uk:80/faq">FAQ</a>	</li>                            <li ><a href="http://www.midweekherald.co.uk:80/contact-us">Contact us</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/contact-us/contact-us">Contact us</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/contact-us/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/home/about_midweek_herald_2_20364">About Midweek Herald</a>    </li>                            <li ><a href="http://www.archant.co.uk" target='_blank' class='ext-link'>About Archant</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/contact-us/ipso">IPSO</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/contact-us/contact-us">Contact us</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/contact-us/send-us-a-story">Send us a story</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/home/about_midweek_herald_2_20364">About Midweek Herald</a></li>                                   <li ><a href="http://www.archant.co.uk" target='_blank' class='ext-link'>About Archant</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/contact-us/ipso">IPSO</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
    		</div>
		                                                                                                                                                                                                                                        <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.midweekherald.co.uk:80/news/east-devon">East Devon</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/exmouth">Exmouth</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/education">Education</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/election-2015">Election 2015</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/weather">Weather</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/tide-times">Tide times</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk:80/news/sidmouth">Sidmouth</a>    </li>                            <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.midweekherald.co.uk:80/news/east-devon">East Devon</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/exmouth">Exmouth</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/education">Education</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/election-2015">Election 2015</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/weather">Weather</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/tide-times">Tide times</a></li>                                   <li ><a href="http://www.midweekherald.co.uk:80/news/sidmouth">Sidmouth</a></li>                                   <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
        	     	</div>
        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
        
                        <span class="container-pencil"></span>

<style>
.container-pencil
{
 text-align:center;
  margin-bottom:15px;
  display:block;
  
}
.container-pencil img {
    margin-left: auto;
    margin-right: auto;
}
</style>

<script>
$(document).ready(function() {
    // Optimalisation: Store the references outside the event handler:
    var $window = $(window);
    var $pane = $('#pane1');
	var PencilImage = $('<img/>');

	
	
	
	



	
	var PencilColor ="blue";




	
	
	
	PencilImage.appendTo($('.container-pencil'));
    PencilImage.attr('height', "50");
	PencilImage.attr('width', "320");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/small"+ PencilColor +".gif");

  
	PencilImage.attr('class', "img-responsive");
  
    

  
  

    
	function checkWidth() {
        var windowsize = $window.width();
        if (windowsize > 480) {
            //if the window is greater than 480, display normal desktop


	PencilImage.attr('height', "50");
	PencilImage.attr('width', "970");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/big"+ PencilColor +".gif");
         

}
else
    {
     
       if (windowsize < 970) {
       
        	
	PencilImage.appendTo($('.container-pencil'));
    PencilImage.attr('height', "50");
	PencilImage.attr('width', "320");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/small"+ PencilColor +".gif");
        
      }
      
      
    }




    }
    // Execute on load
    checkWidth();
    // Bind event listener
    $(window).resize(checkWidth);
  
  
    var pageUrl = "/newsletter"
var PencilLink ="http://www.midweekherald.co.uk" + pageUrl;
  
    $('.container-pencil').wrap("<a href='" + PencilLink + "'/>");
  
});


</script>

      
              
      													<div class="row">
                                                                    <div class="content-a col-md-8"><div class="row">
                        <div class="clearfix"></div>
                        <div class="inner-c col-md-12 article">
                                <article>
<div class="content-a">
		    <h1>Honiton Mayor’s warning over costly elections deterring young people</h1>
	                    <p class="updated">15:00 25 January 2017</p>
                            <p class="byline">
            <a class="email" href="mailto:daniel.wilkins@archant.co.uk">            <!-- Author Start -->Daniel Wilkins<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                            <img src="/polopoly_fs/1.4862312.1485343518!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"alt="Honiton mayor, Caroline Kolek."/>
    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Honiton mayor, Caroline Kolek.</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            		       	<div class="stand-first"><!--PSTYLE=SF Web Summary--><p>Honiton&#8217;s mayor has expressed concerns about election costs following the resignation of three town councillors last month.</p></div>
                                
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="facebook-share"><div class="fb-share-button" data-href="http://www.midweekherald.co.uk/news/honiton_mayor_s_warning_over_costly_elections_deterring_young_people_1_4862313" data-type="button_count"></div>
</div>
                                                                                                        <div class="twitter-share">
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div><a href="https://twitter.com/share" class="twitter-share-button" data-text="Via @MidweekHerald - Honiton Mayor’s warning over costly elections deterring young people">Tweet</a></div>
</div>
                                                                                                        <div class="google-share"><div class="g-plus" data-action="share" data-annotation="bubble"></div>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-237370').html()
                                        $('#captcha_container-237370-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-237370-top').toggle();
                });
            }
        </script>
        </div>
                     <div class="comments">
                <a href="#disqus_thread">
                    <span class="logo"></span>
                                            <span class="text">Comment</span>
                                    </a>
            </div>
             </div>
</div>
<div id=display-send-to-friend-237370-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-237370-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                          
      
                        
        
                        


      
              
        	     	</div>
        
          <div class="clearfix"></div>
                  <div id="article-top">
        
                          
        
                        <script type="text/javascript">
var is_article_page = true;
</script>
      
              
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->	
		
							
		    	
    
	<p>Over the Christmas period, St Paul’s ward members Julia Lake, Anne Mountjoy and Kim Smith all stepped down from Honiton Town Council.</p><p>Town mayor Councillor Caroline Kolek had hoped to avoid costly elections, preferring to co-opt their replacements.</p><p>However, the mayor confirmed a minimum threshold of 10 signatures needed to force a vote has been received by the town council.</p><p>The last election held in Honiton cost the council an estimated £5,000.</p><p>She said: “I was hoping that the town council would be able to co-opt due to the cost of having an election.</p><p>“There will now be two elections and the last election held in Honiton cost in the region of £5,000.</p><p>“It’s great that people have been upholding democracy, but that comes at a cost.</p><p>“I feel torn because on one hand we’re upholding democracy, on the other hand there was a turnout of just 13 per cent last time.”</p><p>Cllr Kolek also said she knew that resignations had been coming and was hoping that the vacancies would be an opportunity to encourage younger people to stand.</p><p>She added: “I would like to encourage young people to get involved and have their say over how the town is run. </p><p>“When you’re looking at a neighbourhood plan for long-term building, these are the people who are going to be around in 30, 40, 50, 60 years’ time.</p><p>“The nice thing about the council that was elected in 2015 is that we were a relatively young council, so we actually broke the mould.</p><p>“I am concerned we are not going to get young people. There are a couple of young people who would have been interested in being co-opted.</p><p> “I really don’t think we’re going to encourage young people to get involved with the council.”</p><p>Two elections will now take place to fill the three spots in the St Paul’s ward.</p><p />			<!-- Article End -->
        
    </div>
</article>
<div class="article-keywords">
        </div>
    
                          <div class="article-share bottom">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="facebook-share"><div class="fb-share-button" data-href="http://www.midweekherald.co.uk/news/honiton_mayor_s_warning_over_costly_elections_deterring_young_people_1_4862313" data-type="button_count"></div>
</div>
                                                                                                        <div class="twitter-share">
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div><a href="https://twitter.com/share" class="twitter-share-button" data-text="Via @MidweekHerald - Honiton Mayor’s warning over costly elections deterring young people">Tweet</a></div>
</div>
                                                                                                        <div class="google-share"><div class="g-plus" data-action="share" data-annotation="bubble"></div>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
                                                                <div class="share" id="share-bottom">
            <a href="#" id="share-trigger-bottom" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-bottom #email-share').length != 0) {
                $(document).on('click', '#share-bottom #email-share', function() {
                    var element = $('#captcha_container-237370').html()
                                        $('#captcha_container-237370-bottom').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-237370-bottom').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-237370-bottom style="display:none">
    <a name="sharinganchor-display-send-to-friend-237370-bottom"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-bottom').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-bottom&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                            <div class="OUTBRAIN" data-src="http://www.midweekherald.co.uk/news/honiton_mayor_s_warning_over_costly_elections_deterring_young_people_1_4862313" data-widget-id="AR_1" 
  data-ob-template="archant"></div>
  
<script>
if ($("link[rel=canonical]").length){
    var dataSrcValue = $("link[rel=canonical]").attr("href");


    $(".OUTBRAIN").attr("data-src",dataSrcValue)
}    

</script>  

  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
  
      
                        
        
                        









      
              
        	     	</div>
        
          <div class="clearfix"></div>
            
	<!-- Start Article Comments -->

<div id="article-comments" class="article-comments">
	</div>
<!-- End Message Comment Form -->  <div id="article-bottom">
    
                          
	<div class="story-list article-bottom two-column">
					<h2 class="inpage">									Other News Stories
							</h2>
																						<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/questions_over_legal_aid_as_honiton_woman_is_spared_jail_1_4866132">Questions over legal aid as Honiton woman is spared jail </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">17:00</span>
                    <span class="byline"><a href="/author?author=midweek.editorial@archant.co.uk">Court reporter</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/questions_over_legal_aid_as_honiton_woman_is_spared_jail_1_4866132" title="Exeter Crown Court. Picture: Alex Walton">            <img src="/polopoly_fs/1.4581924.1473068548!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Exeter Crown Court. Picture: Alex Walton"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>A Hallowe&#8217;en partygoer threatened a group of strangers with a screwdriver during a drunken confrontation in the early hours of the morning in the centre of Exeter.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/questions_over_legal_aid_as_honiton_woman_is_spared_jail_1_4866132">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/tribute_paid_to_exmouth_man_who_died_in_a3052_collision_1_4866097">Tribute paid to Exmouth man who died in A3052 collision </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">15:01</span>
                    <span class="byline"><a href="/author?author=daniel.wilkins@archant.co.uk">Daniel Wilkins</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/tribute_paid_to_exmouth_man_who_died_in_a3052_collision_1_4866097" title="Andrew Clargo">            <img src="/polopoly_fs/1.4866096.1485529266!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Andrew Clargo"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>The family of a popular Exmouth man who was killed in a serious collision on the A3052 near Seaton on Friday, January 20, have paid tribute.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/tribute_paid_to_exmouth_man_who_died_in_a3052_collision_1_4866097">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/honiton_s_air_cadets_aim_to_show_off_their_facilities_1_4864694">Honiton’s air cadets aim to show off their facilities </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">11:00</span>
                </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/honiton_s_air_cadets_aim_to_show_off_their_facilities_1_4864694" title="The 1064 Honiton Squadron Air Training Corps on parade.">            <img src="/polopoly_fs/1.4864708.1485447804!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="The 1064 Honiton Squadron Air Training Corps on parade."/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Potential high-fliers from across East Devon are being invited to Honiton Air Cadets&#8217; next open day on Sunday (January 29).</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/honiton_s_air_cadets_aim_to_show_off_their_facilities_1_4864694">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/call_for_more_support_for_joe_gilson_mobility_scheme_1_4864664">Call for more support for Joe Gilson Mobility Scheme </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">07:00</span>
                    <span class="byline"><a href="/author?author=andrew.coley@archant.co.uk">Andrew Coley</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/call_for_more_support_for_joe_gilson_mobility_scheme_1_4864664" title="Terry Jankowski">            <img src="/polopoly_fs/1.4864663.1485507410!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Terry Jankowski"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>The work of Carol Gilson has been praised by one of her scheme&#8217;s beneficiaries.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/call_for_more_support_for_joe_gilson_mobility_scheme_1_4864664">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/top_cancer_surgeon_joins_lyme_regis_rnli_team_1_4864669">Top cancer surgeon joins Lyme Regis RNLI team </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 17:00</span>
                    <span class="byline"><a href="/author?author=chris.carson@archant.co.uk">Chris Carson</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/top_cancer_surgeon_joins_lyme_regis_rnli_team_1_4864669" title="Ken Lavery">            <img src="/polopoly_fs/1.4864668.1485446957!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Ken Lavery"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>A celebrated cancer surgeon has joined the volunteer crew of the RNLI lifeboat in Lyme Regis.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/top_cancer_surgeon_joins_lyme_regis_rnli_team_1_4864669">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/honiton_s_sharon_praised_by_tv_s_stephen_1_4864654">Honiton’s Sharon praised by TV’s Stephen </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 16:10</span>
                </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/honiton_s_sharon_praised_by_tv_s_stephen_1_4864654" title="Slimming World Consultant Sharon Grove met TV presenter Stephen Mulhern. Picture: Contributed">            <img src="/polopoly_fs/1.4864653.1485446737!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Slimming World Consultant Sharon Grove met TV presenter Stephen Mulhern. Picture: Contributed"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>A Slimming World Consultant from Honiton has been praised by TV presenter Stephen Mulhern.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/honiton_s_sharon_praised_by_tv_s_stephen_1_4864654">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/100_new_police_officers_for_devon_and_cornwall_1_4864662">100 new police officers for Devon and Cornwall </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 16:06</span>
                    <span class="byline"><a href="/author?author=stephen.sumner@archant.co.uk">Stephen Sumner</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/100_new_police_officers_for_devon_and_cornwall_1_4864662" title="Devon and Cornwall's Police and Crime Commisioner, Alison Hernandez">            <img src="/polopoly_fs/1.4864661.1485446784!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Devon and Cornwall's Police and Crime Commisioner, Alison Hernandez"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Devon and Cornwall will gain 100 police officers but lose up to 190 PCSOs over the next four years as part of a &#163;24million funding shake-up. </p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/100_new_police_officers_for_devon_and_cornwall_1_4864662">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/colyton_man_54_dies_after_road_crash_1_4863689">Colyton man, 54, dies after road crash </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 10:29</span>
                    <span class="byline"><a href="/author?author=chris.carson@archant.co.uk">Chris Carson</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/colyton_man_54_dies_after_road_crash_1_4863689" title="">            <img src="/polopoly_fs/1.4844812.1485185434!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt=""/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>High speed accident on the A3052 near Branscombe turning claims a second victim</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/colyton_man_54_dies_after_road_crash_1_4863689">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/chimney_fire_at_tytherleigh_1_4863657">Chimney fire at Tytherleigh </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 10:10</span>
                    <span class="byline"><a href="/author?author=chris.carson@archant.co.uk">Chris Carson</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/chimney_fire_at_tytherleigh_1_4863657" title="Axminster fire engine">            <img src="/polopoly_fs/1.4855592.1485425456!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Axminster fire engine"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Axminster firefighters tackle the blaze involving a wood burning stove</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/chimney_fire_at_tytherleigh_1_4863657">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/local_mps_claimed_310k_in_expenses_1_4862297">Local MPs claimed £310k in expenses </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 07:00</span>
                    <span class="byline"><a href="/author?author=chris.carson@archant.co.uk">Chris Carson</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/local_mps_claimed_310k_in_expenses_1_4862297" title="Neil Parish MP">            <img src="/polopoly_fs/1.4046731.1485343341!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Neil Parish MP"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>East Devon&#8217;s two MPs between them claimed expenses totalling &#163;310,875 last year, according to official figures just published.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.midweekherald.co.uk:80/news/local_mps_claimed_310k_in_expenses_1_4862297">Read more</a>
   </span>
</div>
    
		
</div>
								 			 		 	 	</div>
	        
        </div>
  <div class="clearfix"></div>
                         </div>
                        </div></div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
	<div>
  
  
                          
        
                        <style>
@media(max-width: 375px)
{
  h2.inpage, .personalised-storylist-top h2
  {
  	font-size:14px;
  }
}
@media(min-width: 800px)
{
	h2.inpage, .personalised-storylist-top h2    
	{
  		font-size:18px;
    }
}
.linebreak
{
  margin-bottom: 10px;
}

.title-banner h2
{
  padding:15px
}
.title-banner-inner
{
  font-size:14px;
}
</style>
      
                        
  

    		<div class="weather-feeds weather-widget">
                                                                        			<div class="forcast overcast">
									<h2 class="inpage">Local Weather</h2>
													<div class="weather-image">
						<img src="http://www.midweekherald.co.uk:80/media/images/smallWeather/mustardTv/7.png" alt="Overcast" />
					</div>

					<p class="weather-description">Overcast</p>
                                        
                                        
					<p  class="weather-max-temp threshold-under">max temp: <span>7<span>&deg;C</span></span></p>

                                        
					<p class="weather-min-temp threshold-under">min temp: <span>5<span>&deg;C</span></span></p>
					<p class="weather-link">
						<a href="http://www.midweekherald.co.uk:80/news/weather">Five-day forecast</a>
					</p>
							</div>
		</div>		
					<script type="text/javascript">
								function get_cookie(cookie_name) {
					var results = document.cookie.match('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');
					if (results)
						return (results[2]);
					else
						return null;
				}
				$(document).ready(function () {
					if (get_cookie("sessionKey") != null) {
						$.
						getJSON('/ajax?action=loginStatus', loadPostCode);
					}
				});
								function loadPostCode(json) {
					if (json.loginStatus.postCode != null) {
						var url = "http://www.midweekherald.co.uk:80/home/mwh_home_right_column_group_7_183779/mwh_weather_teaser_7_183892?ot=archant.PopupPageLayout.ot&contentonly=true&ajax=true&style=flexible&postcode=" + json.loginStatus.postCode;
						$.
						get(url, replaceWeatherHtml);
					}
				}
								function replaceWeatherHtml(html) {
					$('.weather-feeds').before(html).remove();
				}
			</script>
		                      

<div class="advert mobile tablet desktop mpu">
	<div id="gen_ad_slot_a-desktop-tablet-mobile"></div>
</div>                  
        
                        <style type="text/css">

.content-b .story-list.most-read .teaser-title{
  width: 55%;
  float: right;
}
.content-b .story-list.most-read .teaser-image{
  width: 42%;
  float: left;
  display: block;
}
.content-b .story-list.most-read .teaser-title h3{
  margin: 0px;
}
.content-b .story-list.most-read .teaser-title h3 a{
  border: 0px;
  font-size: 60%;
  line-height: 1.4em;
}
.content-b .story-list.most-read.teaser-counter .teaser {
    counter-increment: most-read;
}
.content-b .story-list.most-read.teaser-counter .teaser-image a {
    position: relative;
    display: block;
}
.content-b .story-list.most-read.teaser-counter .teaser-image a img{
  margin: 0px;
}

.content-b .story-list.most-read.teaser-counter .teaser-image a::after {
    content: counter(most-read);
    display: block;
    width: 25px;
    height: 25px;
    background: #000;
    position: absolute;
    bottom: 0;
    left: 0;
    color: #fff;
    font-weight: bold;
    line-height: 25px;
    text-align: center;
        
}

</style>
      
                        
	<div class="story-list most-read teaser-counter">
					<h2 class="inpage">									Most Read News
							</h2>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/police_appeal_after_fatal_collision_outside_branscombe_1_4858988">Police appeal after fatal collision outside Branscombe </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/police_appeal_after_fatal_collision_outside_branscombe_1_4858988" title="">            <img src="/polopoly_fs/1.4858987.1485169218!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt=""/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/colyton_man_54_dies_after_road_crash_1_4863689">Colyton man, 54, dies after road crash </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/colyton_man_54_dies_after_road_crash_1_4863689" title="">            <img src="/polopoly_fs/1.4844812.1485185434!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt=""/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/woman_trapped_after_honiton_accident_1_4862009">Woman trapped after Honiton accident </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/woman_trapped_after_honiton_accident_1_4862009" title="Axminster fire engine">            <img src="/polopoly_fs/1.4855592.1485425456!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Axminster fire engine"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/road_reopens_following_crash_near_honiton_1_4860728">Road reopens following crash near Honiton </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/road_reopens_following_crash_near_honiton_1_4860728" title="">            <img src="/polopoly_fs/1.4851439.1485258284!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt=""/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/local_mps_claimed_310k_in_expenses_1_4862297">Local MPs claimed £310k in expenses </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/local_mps_claimed_310k_in_expenses_1_4862297" title="Neil Parish MP">            <img src="/polopoly_fs/1.4046731.1485343341!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Neil Parish MP"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.midweekherald.co.uk:80/news/road_closed_near_honiton_following_crash_1_4860460">Road closed near Honiton following crash </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.midweekherald.co.uk:80/news/road_closed_near_honiton_following_crash_1_4860460" title="">            <img src="/polopoly_fs/1.4844812.1485185434!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt=""/>
    </a>
					</div>
	    
		
</div>
								 			 		 	 	</div>
	                  
        
                        <h2 class="inpage">Useful Links</h2>
<div class="linebreak"></div> 


<div class="callOuts-container">
<div class="callOuts"><a href="http://www.familynotices24.co.uk/emh" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Family%20Notices.png" alt="Family notices"/></a></div>
<div class="callOuts"><a href="http://services.midweekherald.co.uk/shop/MidweekHerald/shopping/subscriptions/"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Get%20the%20paper.png" alt="Advertise in the paper" border="0"/></a></div>
<div class="callOuts"><a href="/advertise" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Advertise.png" alt="Submit a Story" border="0"/></a></div>
<div class="callOuts"><a href="/contact-us/send-us-a-story" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Submit%20a%20story.png" alt="Submit a Story" border="0"/></a></div>
<div class="callOuts"><a href="http://archantsouthwest.newsprints.co.uk/c/107472/from_old_site"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Photos.png" alt="Buy Photos" border="0"/></a></div>
<div class="callOuts"><a href="/east-devon-life/competitions"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Comps.png" alt="Competitions" border="0"/></a></div>
<div class="callOuts"><a href="http://eastnorthdevon.iwitness24.co.uk/"  target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20IWitness.png" alt="iwitness24" border="0"/></a></div>
<div class="callOuts"><a href="https://www.facebook.com/pages/Midweek-Herald/266389535781" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20FB.png" alt="Facebook" border="0"/></a></div>
<div class="callOuts"><a href="https://twitter.com/MidweekHerald" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Twitter.png" alt="Twitter" border="0"/></a></div>
<div class="callOuts"><a href="https://plus.google.com/115239104082071584476/about" target="_blank"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183785.1442572751!/SW%20Callout%20Google.png" alt="Google Plus Page" border="0"/></a></div>

</div>






      
                        
        
                        <a href="https://www.newmarket.travel/index.asp?@npc=ASW" target="_blank"><div align="center"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.281408.1443621827!/Travel_red.png" width="100%" alt="Reader Travel"></div></a>
<br/>
      
                        
        
                        <a href="http://www.familynotices24.co.uk/emh" target="_blank"><div align="center"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.199060.1443622273!/FamilyNotices24.png" width="100%" alt="Family Notices 24"></div></a>
<br/>
      
                        
        
                        <style type="text/css">
  .e-edition object{
      position:relative;
  }
  .e-edition .fallback{
      position:absolute;
      top:0;
      left:0;
  }
  .e-edition .preview{
      width:150px;
      height:auto;
    float:left;
    margin-right:5px;
  }
 
  .e-edition .description {
      padding-top:15%;
  }

	.e-edition .description .button{
      display:block;
      float:left;
      margin-top:10px;
  }
  
  </style>

<h3 class="inpage"><a href="/home/e-edition/">Read Online</a></h3>
  
  <div style="width: 100%; height: 190px;"  class="e-edition" 
  
          <a href="/home/e-edition/"><img class="preview" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=f26b63a2-9c30-414d-8e91-6673076c9765&d=27" border="0" alt="Image"/></a>
          <div class="description">Read the <strong>Midweek Herald</strong> e-edition
          <a href="/home/e-edition/" target="_blank" class="button">E-edition</a>
  </div>
</div>

      
                        

<div class="advert mobile tablet desktop mpu">
	<div id="gen_ad_slot_b-desktop-tablet-mobile"></div>
</div>                  
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="http://www.midweekherald.co.uk:80/news/honiton_mayor_s_warning_over_costly_elections_deterring_young_people_1_4862313" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=0 />
        
                
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			I'm happy to get emails about Archant products and services
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I'm happy to get emails from Archant's trusted partners
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
        <button type="submit" class="btn btn-default subscription-widget__submit">Join</button>
    </form>
</div>
<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function() {
        
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
    });
</script>


      
                        
        
                        
<style type="text/css">
  #local-search-container {
    background-image: url("http://www.midweekherald.co.uk:80/polopoly_fs/7.180692.1446808795!/LS24-background.jpg");
    background-position: 0 -40px;
    font-size: 100%;
    height: 260px;
    margin-bottom: 20px;
    padding: 20px;
    position: relative;
  }
                            
  #local-search-container .row{
    margin: 0px;  
  }

  #local-search-container .search-button {
    background-color: #f4cd4d;
    color: #540075;
    cursor: pointer;
    margin: 20px 0px 0px 0px;
    text-decoration:none;
    font-weight: bold;
    border: 0px;
    float: left;
  }

  #local-search-container label{
    padding: 0px;
  } 

  #local-search-container #local-search-fields .text {
  	border: 1px solid #6E2085;
  }

  #local-search-container .logo{
    margin-bottom: 10px;
  }

  #local-search-container #strapline {
    display: block;
    font-size: 100%;
    line-height: 12px;
    color: #ffffff;
    margin-bottom: 10px;
    padding-top: 20px;
    font-weight: bold;
    text-shadow: 0 0 10px #000000;
  }

  #local-search-container #search-radius {

  }
@media (min-width: 800px) {
	#local-search-container #strapline{
		padding-top: 70px;
	}
	.linebreak
    {
      margin-bottom: 10px;
    }
}
</style>

<h3 class="inpage"> Local business directory</h3>
<div class="linebreak"></div>

<div id="local-search-container" class="callout">
  <div class="row">
  	<div class="col-md-12 col-sm-12 col-xs-12">
  	  <!-- LS24 Logo -->
        	  <a href="http://www.localsearch24.co.uk/eastdevon" target="_blank"><img class="logo" border="0" src="http://www.midweekherald.co.uk:80/polopoly_fs/7.180692.1446808795!/local_search_191.png" alt="Local Search 24"></a>
          </div>
  </div>
  <div class="row">
        <form action="http://www.localsearch24.co.uk/eastdevon/search-results.aspx" enctype="application/x-www-form-urlencoded" method="get" target="_blank" class="form-horizontal" role="form">
          <div id="local-search-fields">
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="" for="Business">Looking for a:</label>
              <input type="text" name="Business" class="form-control text">
            </div>
          </div>

          <div class=" col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="col-md-6 col-sm-6 col-xs-12" for="Location">Location:</label>
      		                <input type="text" name="Location" class="form-control text col-md-6 col-sm-6 col-xs-12" value="Honiton">
                          </div>
          </div>
        </div>

        <!-- Search Radius and Search Button -->
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-9">
            <div id="search-radius" class="row">
              <label for="SearchRadius">Search radius:</label>
              <select name="SearchRadius" class="form-control">
                <option value="3" selected="selected">3 Miles</option>
                <option value="6">6 Miles</option>
                <option value="9">9 Miles</option>
                <option value="12">12 Miles</option>
                <option value="15">15 Miles</option>
                <option value="18">18 Miles</option>
                <option value="21">21 Miles</option>
                <option value="24">24 Miles</option>
                <option value="27">27 Miles</option>
                <option value="30">30 Miles</option>
              </select>
            </div>
          </div>
          <div class="col-md-6 col-sm-6 col-xs-3">
            <div class="row">
              <input type="submit" id="Search" value="Search" class="search-button btn btn-default">
            </div>
          </div>
        </div>
      </div>		
    </form>
  </div>
  <div class="row">
    <div class="col-md-12 col-sm-12 col-xs-12">
      <!-- Strapline -->
            <div id="strapline">Honiton's trusted business finder</div>
          </div>
  </div>
</div>
      
                        

<div class="advert mobile tablet desktop mpu">
	<div id="midweekHerald_news_mpu3-desktop-tablet-mobile"></div>
</div>                  
        
                        <br/>
      
                        
	<div>
  
  
                          
        
                        <div class="jobs24-header">
	<a href="http://www.jobs24.co.uk/jobs-suffolk" target="_blank"><img src="/polopoly_fs/7.373406.1461660163!/jobs24Logo.gif" alt="" /></a>
</div>

      
                        		
		
		
		
	


	
                  
        
                        <!-- .jobs24Widget -->
<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
	<a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show">
    </div>
    <form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
        <div class="form-group">
            <label for="text">Keywords:</label>
            <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <div class="form-group">
            <label for="text">Location:</label>
            <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <button id="searchSend" type="submit" class="btn btn-default">Search</button>
    </form>
    <script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
	}
	#jobs24-results-cat{
  		opacity: 1;
  		max-height: 500px;
  		-webkit-transition: all 500ms;
    	-moz-transition: all 500ms;
    	-o-transition: all 500ms;
	    transition: all 500ms;
	}
	#jobs24-results-cat.do-not-show{
		opacity: 0;
    	max-height: 0px;
    	overflow: hidden;
	}
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
	#j24-show-hide h4{
  		color:#333;
	}
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>
<!-- /.jobs24Wdiget -->

      
              
        	     	</div>
                  

<div class="advert mobile tablet desktop mpu">
	<div id="midweekHerald_news_mpu4-desktop-tablet-mobile"></div>
</div>                  
        
                        <br/>
      
                        
        
                        <div class="propertyWidget">
<style>
.propertyWidget iframe{
	width:100% !important;
}
</style>

<h2 class="inpage">Find planning applications</h2>
<div class="linebreak"></div> 

<!--Start big Planning Finder Widget -->

<div id="pfWidget" style="padding-top:15px;"></div> <!-- Div should always be placed before JScript to support IE7,8,9 -->

<script type="text/javascript">
var pfWidget = 	{lat:53,lng:1,postcode:'EX13 5AQ',name:'Midweek Herald'};

pfWidget['height'] = 670;

pfWidget['zoom'] = 20;

pfWidget['radius'] = 5;

pfWidget['id'] = 'unique_string_identifier';

</script>

<script type="text/javascript" src="http://www.planningfinder.co.uk/widget/big.js"></script>

<!-- End of Planning Finder Widget -->
</div>
<br/>

      
                        
        
                         
 
<!-- Archant DMPU - 300x600 -->
<div id="onscroll-ad-archant-dmpu-300-x-600"></div>

      
              
        	     	</div>
        
                                  </div></div></div>
                                              					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
        
                        
<!--[if lte IE 7]>
<script type="text/javascript">
var is_article_page = false;
</script>
<![endif]-->


<style type="text/css">
	
	#Usurv_CloseButton{
		display:none;
	}
	body .usurv-popup-overlay{
		opacity:0.8;
		filter:alpha(opacity=80);
		background-color:#333;
		z-index:1003; /* To clear useful links */
	}
	body .usurv-popup-container{
		z-index: 2147483000; /* To clear EADT Home button */
	}

#Usurv_PopupHeaderContainer{
    border-bottom:1px solid #ccc;
    background: #f4f4f4; 
    background: -moz-linear-gradient(top,  #f4f4f4 0%, #e7e7e7 100%); 
    background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f4f4f4), color-stop(100%,#e7e7e7)); 
    background: -webkit-linear-gradient(top,  #f4f4f4 0%,#e7e7e7 100%); 
    background: linear-gradient(to bottom,  #f4f4f4 0%,#e7e7e7 100%); 
}
#Usurv_PopupHeaderContainer .exclaim{
	background: url('/polopoly_fs/7.215308.1424345008!/exclamation.png');
	background-repeat: no-repeat;
    background-position: -20px center;
}
#Usurv_PopupHeaderContainer .text{
   padding:15px 15px 15px 20px;
  line-height:1.3em;
}

#Usurv_PopupHeaderContainer h6{
    font-family:Helvatica,sans-serif;
    font-weight:bold;
    font-size:24px;
    color:#1954a4;
    text-shadow:1px 1px 0 rgba(255,255,255,0.5);
  	margin:0 0 5px 0;
}
#Usurv_PopupHeaderContainer p{
    color:#333;
  	margin:0 0 0 0;
}
body .usurv-popup-container{
	border:none;
}
@media screen and (max-width:500px){
    #Usurv_PopupHeaderContainer .exclaim{
        background: none;
    }
    #Usurv_PopupHeaderContainer .text{
       padding-left:15px;
    }
}
	
</style>
<script type="text/javascript">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</script>
<script src="http://www.usurv.com/Scripts/Integration/v1/SurveyGataway.min.js" type="text/javascript"></script>
<link href=" http://www.usurv.com/Scripts/Integration/v1/Style.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">

	
	var
 usurvWebsiteId = parseInt('209') ?
 parseInt('209 ') : null;
	var
 useOutsideUkCookie = 
parseInt('$m.global.archantvariables.useOutsideUkCookie') ? 
parseInt('$m.global.archantvariables.useOutsideUkCookie ') : 0;
	
	$(function(){
		if(typeof JSON != 'undefined' && get_cookie('outside_uk') == 'true' && useOutsideUkCookie && usurvWebsiteId) runUsurvSurvey();
		else if( typeof JSON != 'undefined' && (!useOutsideUkCookie) && usurvWebsiteId) runUsurvSurvey();
	});
log('Generic | Usurv and Quarantine 3.07');

</script>

      
                        
        
                        <div id="footer">
	<div class="useful-links">
	<h3>Useful Links</h3>
      <ul class="left">
         <li><a href="http://www.homes24.co.uk/devon-east" target="_blank">homes<span>24</span></a></li>          <li><a href="http://www.jobs24.co.uk/jobs/england/devon/jobs-honiton" target="_blank">jobs<span>24</span></a></li>            <li><a href="http://www.drive24.co.uk/eastdevon/used/cars/local/devon/honiton" target="_blank">drive<span>24</span></a></li>           <li><a href="http://www.devon24.mydate24.co.uk/" target="_blank">mydate<span>24</span></a></li>           <li><a href="http://eastnorthdevon.iwitness24.co.uk/" target="_blank">iWitness<span>24</span></a></li>       </ul>

      <ul>
 <li><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107472" target="_blank">myphotos<span>24</span></a></li>      <li><a href="http://www.familynotices24.co.uk/emh" target="_blank">familynotices<span>24</span></a></li>      <li><a href="http://www.localsearch24.co.uk/eastdevon/" target="_blank">Localsearch<span>24</span></a></li>  </div>

  	<div class="site-links">
<h3>Site Links</h3>
		<ul class="left">
          <li><a href="/contact-us">Contact us</a></li>
          <li><a href="/terms_and_conditions_7_135">Terms and conditions</a></li>    
          <li><a href="/cookie_policy_0924_7_23464">Cookie policy</a></li>        
          <li><a href="/home/about_midweek_herald_2_20364">About us</a></li>        
     	</ul>
	<ul>
          <li><a href="/home/advertise">Advertise with us</a></li>
          <li><a href="/contact-us/send-us-a-story">Send us a story</a></li>    
          <li><a href="/what-s-on">Tell us about an event</a></li> 
		  <li><a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      </ul>
</div>

  	
  	<div class="brands">
		<a href="http://www.archant.co.uk/" target="_blank" title="Archant"><img src="http://www.midweekherald.co.uk:80/polopoly_fs/7.183820.1472748397!/Archantlogo.png" alt="Archant"/></a>
	</div>

	<div class="copyright"><span>&copy; 2017</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>

</div>
      
                        

<div class="advert desktop leaderboard">
	<div id="ad-slot-wp-desktop"></div>
</div>                  

<div class="advert desktop leaderboard">
	<div id="ad-slot-float-desktop"></div>
</div>                  
        
                        
 
<script type="text/javascript">
(function() {
function async_load(script_url){
var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
var s = document.createElement('script'); s.src = protocol + script_url;
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = '84B10D409E714F7C';
jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
})();
</script>

      
                        
	<div>
  
  
                          
        
                        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16275693" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16275693&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
      
              
        	     	</div>
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=http://www.midweekherald.co.uk:80/news/honiton_mayor_s_warning_over_costly_elections_deterring_young_people_1_4862313?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="http://www.midweekherald.co.uk:80/news/honiton_mayor_s_warning_over_costly_elections_deterring_young_people_1_4862313?action=login" rel="nofollow"><img src="http://www.midweekherald.co.uk:80/media/images/google small.png"><img src="http://www.midweekherald.co.uk:80/media/images/facebook small.png"><img src="http://www.midweekherald.co.uk:80/media/images/yahoo small.png"><img src="http://www.midweekherald.co.uk:80/media/images/windows small.png"></a><a href="http://www.midweekherald.co.uk:80/news/honiton_mayor_s_warning_over_costly_elections_deterring_young_people_1_4862313?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}	     	
		$(document).ready(function() {
		if ((get_cookie("sessionKey") == null) && (get_cookie("rememberMe") == null) ) {
			loadLogin({loginStatus:{loggedIn:false}});
		} 
		else {
			$.getJSON('/ajax?action=loginStatus', loadLogin);
		}		
				function get_cookie(cookie_name)
		{
			var results = document.cookie.match ('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');

			if (results)
			return (results[2]);
			else
			return null;
		}
		if (get_cookie("cookiesAcknowledged") == null) {
			$('body').prepend('<div id="cookielaw"><div class="row"><div class="col-sm-8 col-md-8"><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href="/7.87126">Find out more about cookies here</a>.</p></div><div class="col-sm-4 col-md-4"><a id="cookie-continue" class="label label-success" href="#">Accept cookies</a></div></div></div>');
						window.setTimeout(function() { $('#cookielaw').fadeIn('fast'); }, 1000);
			$('#cookie-continue').click(function() {
				$('#cookielaw').fadeOut('fast');
								var theDate = new Date();
				var oneYearLater = new Date(theDate.getTime() + (1000*3600*24*365));
				var expiryDate = oneYearLater.toGMTString();
				document.cookie = "cookiesAcknowledged=yes; expires="+expiryDate+"; path=/;";
				return false;
			});
		}
	});
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
					    			            	
                          
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.170315.1482328471/jsfoot"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.267542.1482328185/jsfoot"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.183846.1418257955/jsfoot"></script>
                        
        <script type="text/javascript" src="http://www.midweekherald.co.uk:80/theme/7.400538.1482328077/jsfoot"></script>
              
                  			<!-- scripts -->
						<!-- <script type="text/javascript"> 				$(document).ready(function(){
					$(".gallery a[rel^='prettyPhoto[archantGallery]']").prettyPhoto({theme:'facebook', deeplinking: false});
				});
			</script> -->
			<div id="fb-root"></div>
			            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
	          js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=247899041895181";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

            <!--*** This script sets up Google +1 button ***-->
            <script type="text/javascript">
            (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
            </script>
            <!--*** This script sets up Twitter button ***-->
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
												<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="0" height="0" id="niftyPlayer1" align="">
				<param name=movie value="http://www.midweekherald.co.uk:80/media/flash/niftyplayer.swf">
				<param name=quality value=high>
				<param name=bgcolor value=#FFFFFF>
				<embed src="http://www.midweekherald.co.uk:80/media/flash/niftyplayer.swf" quality=high bgcolor=#FFFFFF width="0" height="0" id="niftyPlayer1" name="niftyPlayer1" align="" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer">
				</embed>
		    </object>
		    			
									<!-- Start Footer Scripts from Site Config -->
				
        
                        <!--  Quantcast Tag -->

<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- End Quantcast Tag -->
      
      			<!-- End Footer Scripts from Site Config -->
						
			
		</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
		<!-- Start LegacyAppFragment name="Statistics" -->



	
		
				
		
    	        		                        	
<!-- SiteCatalyst code version: H.22.1.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript">
var s_account="archantmidwkherald"
</script>
<script language="JavaScript" type="text/javascript" src="http://www.midweekherald.co.uk:80/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript"><!--
s.pageName="Honiton Mayor’s warning over costly elections deterring young people"
s.pageType=""
s.server="www.midweekherald.co.uk"
s.channel="News"
s.prop1="People:Choice"
s.prop2="http://www.midweekherald.co.uk/1.4862313"
s.prop3="daniel.wilkins@archant.co.uk"
s.prop4="Category.General.People.NewsSocial"
s.prop5=""
s.prop6=""
s.prop7=""
s.hier1="News"
s.hier2="Article"
s.linkInternalFilters="javascript:,www.midweekherald.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://archant.122.2o7.net/b/ss/archantmidwkherald/1/H.22.1--NS/0?pageName=Honiton+Mayor%E2%80%99s+warning+over+costly+elections+deterring+young+people&server=www.midweekherald.co.uk&ch=News&ns=archant"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.22.1. -->

<!-- End LegacyAppFragment name="Statistics" -->		<!-- Slot for adverts created in the Adverts tab -->
				<!-- LP 23/03/2014 AdTech Dynamic Script Loading | This should be the last (or very close to the last) thing to load on the page to ensure ad's don't block page load -->
		<!-- Start LegacyAppFragment name="AdvertScripts" -->
		<script type="text/javascript" src="http://www.midweekherald.co.uk:80/media/js/htmlParser.js"></script>
		<script type="text/javascript" src="http://www.midweekherald.co.uk:80/media/js/postscribe112.js"></script>
		<script type="text/javascript">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</script>
		<noscript>
			
                          
        
                        												                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4862313+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4862313+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4862313+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4862313+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4862313+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4862313+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4862313+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4862313+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4862313+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4862313+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4862313+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4862313+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4862313+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4862313+People+Choice" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                																					                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20303+1_4862313+People+Choice;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20303+1_4862313+People+Choice" border="0">
						</a>					
														
              
      		</noscript>
		<!-- End LegacyAppFragment name="AdvertScripts" --> 
	</body>
</html>