<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Pat and Mike women golf | Midweek Herald</title>
<!-- archant brick -->
<meta name="description" content="One of the first of things that make the 1952 romantic comedy ‘Pat and Mike’ different to the normal golf films, is that for once, the golfer is the female...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/2897352/92a2e1e763ec5aa38751d8fa00a01bc9/midweek-herald-home-page-favicon.ico" ><link rel="canonical" href="https://www.midweekherald.co.uk/sport/pat-and-mike-women-golf-7859944" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/midweek-herald-7305128-6.css" rel="stylesheet" >
<meta name="title" content="Pat and Mike: Women can play golf too" />
<meta property="og:url" content="https://www.midweekherald.co.uk/sport/pat-and-mike-women-golf-7859944" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/2897352/7859946/1/6217224-2/2.56640483.jpg" />
<meta property="og:description" content="
One of the first of things that make the 1952 romantic comedy ‘Pat and Mike’ different to the normal golf films, is that for once, the..."/>
<meta property="article:section" content="Golf"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Pat and Mike: Women can play golf too" />
<meta property="article:author" content=" Kyle Phillpots"/>
<meta property="article:published_time" content="2021-03-30T07:32:59"/>
<meta property="article:modified_time" content="2021-03-30T07:32:59"/>
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Midweek Herald" />
<meta name="google-site-verification" content="URYzvr2dYZbZtEgSPx-0dQc4ODR7SpmP7HfWLXQmihg" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/midweekherald/sport',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/midweekherald/sport',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/midweekherald/sport',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/midweekherald/sport',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/midweekherald/sport',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/midweekherald/sport',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Midweek Herald",
"Id" : "MidweekHerald.c",
"Domain" : "https://www.midweekherald.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63223733-5",
"NanoInteractive" : "5c0f7ba80ae899484b0cf45f",
"OneTrustSiteId" : "5b364f4a-7cab-4c18-bea1-724d578fd2e8",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Pat and Mike: Women can play golf too",
"Title" : "Pat and Mike: Women can play golf too",
"Type" : "Article",
"Section" : "sport",
"SearchTerms" : ""
},
"Article" : {
"Id" : "7859944",
"Slug" : "pat-and-mike:-women-can-play-golf-too",
"AuthorName" : "Unknown",
"AuthorEmail" : "Unknown",
"Categories" : "Sport",
"MainCategoryId" : "Sport",
"Tags" : "Golf",
"PublishDateEpoch" : 1617085979000,
"PublishDate" : "2021-03-30T06:32:59+0000",
"ModifiedDateEpoch" : 1617085979000,
"ModifiedDate" : "2021-03-30T06:32:59+0000",
"WordCount" : 2237,
"Title" : "Pat and Mike: Women can play golf too",
"SeoTitle" : "Pat and Mike women golf",
"Description" : "One of the first of things that make the 1952 romantic comedy ‘Pat and Mike’ different to the normal golf films, is that for once, the golfer is the female...",
"CanonicalUrl" : "/sport/pat-and-mike-women-golf-7859944",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/7859946/7268e158e28dfbce0765900138968ae5/2-56640483-data.jpg"
},
"Omniture" : {
"Account" : "archantmidwkherald",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.midweekherald.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.midweekherald.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Sport",
"s_hier1" : "Sport"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/honiton-news" ><span class="mdc-list-item__text">Honiton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/axminster-news" ><span class="mdc-list-item__text">Axminster News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/seaton-news" ><span class="mdc-list-item__text">Seaton News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/emh" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/midweek-herald" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/MidweekHerald"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/midweekherald/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Midweek Herald" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/midweek-herald/2897550" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Midweek Herald</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Pat and Mike: Women can play golf too</h1>
<div class="article__info-container">
<div class="badge" >
<div class="badge__image">
<img alt="Logo Icon" src="/resource/crblob/7304960/64ed9ed43f8e44aee0b050414cb96829/logo-icon-png-data.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Kyle Phillpots
</p>
</div>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://midweek-herald.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="7859944"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">7:32 AM March 30, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1617085979000 -->
<!-- updateDate?datetime?long: 1617085979000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7859946/article-lead-image/sm/1/2-56640483.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7859946/article-lead-image/md/1/2-56640483.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7859946/article-lead-image/lg/1/2-56640483.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7859946/article-lead-image/xs/1/2-56640483.jpg" alt="File photo dated 16-08-2020 of Denmark&#39;s Emily Kristine Pedersen." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7859946/article-lead-image/xs/1/2-56640483.jpg" alt="File photo dated 16-08-2020 of Denmark&#39;s Emily Kristine Pedersen." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
File photo dated 16-08-2020 of Denmark&#39;s Emily Kristine Pedersen.</span>
<span class="item-media__copyright">- Credit: PA</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p lang="EN-GB" xml:lang="EN-GB">One of the first of things that make the 1952 romantic comedy ‘Pat and Mike’ different to the normal golf films, is that for once, the golfer is the female lead.  </p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">Not only that but she is played by Oscar winner Katherine Hepburn and even more striking, Hepburn was already a keen golfer. She took almost daily lessons as a teenager at her home course Fenwick, scoring a hole in one there in 1938 and reached the semi-finals of the Connecticut Womens’ Championship.  </p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">Later as a Hollywood star, Hepburn lived in a house off the 14th fairway at Bel-Air Country Club. It was on this course that, whilst she was playing the seventh hole, Howard Hughes landed his plane on the fairway and asked if he could play along with her; she agreed -- an unusual first date.  <br/> <br/>"Howard landed practically on top of us," she wrote. "Took his clubs out of the plane and finished the nine with us. He had to have a truck come in and practically take the plane apart to remove it from the course."  </p><p lang="EN-GB" xml:lang="EN-GB">So playing the part of an aspiring champion golfer and tennis player was no hardship for Hepburn and she hit all her own shots in both sports without the need for careful editing or specialised coaching. </p><p lang="EN-GB" xml:lang="EN-GB">The story is about widow Pat Pemberton, a sports teacher at a college, who is something of an all-rounder, winning matches in tennis, golf and other sports. She has a fiancé, Collier, an administrator at the same college, but while she is very much a free spirit, he is much more conventional and does not really see sport as an appropriate pastime for a woman.  </p><p lang="EN-GB" xml:lang="EN-GB">In an early scene, when he is driving her to a golf match to partner with a wealthy college donor, he berates her for wearing trousers and persuades her to change into a long skirt. Although she does not play well and loses because the donor patronises her and keeps giving her unwanted tips, the club’s PGA Professional persuades her that she should enter the National Match Play Championship.  <br/>Still angry with the donor and her fiancé, she quits her job and starts to practice full time. Playing great golf, she wins match after match and makes it to the final where she plays the top player, Babe Didrikson Zaharias, playing herself in the film.  </p>
<div class="item-videos-jw lp_cams">
<hr class="cams-hr-top">
<h2 class="cams-headline">You may also want to watch:</h2>
<script type="text/javascript" src="//cdn.jwplayer.com/players/9PEZ29I9-EW9BDVgG.js?search=__CONTEXTUAL__"></script>
<hr class="cams-hr-bottom">
</div>
<p lang="EN-GB" xml:lang="EN-GB">In many ways, Hepburn’s character, a sports sensation is based on Babe. She was an All-American Basketball player and at the 1932 Olympics won Gold medals in the 80 metre hurdles and javelin and a silver in the high jump. She remains the only athlete to have won Olympic medals in run, jump and throw.  </p><p lang="EN-GB" xml:lang="EN-GB">In 1935, Babe Didrikson started playing golf and only three years later she played as an amateur in the PGA Los Angeles Open, the first woman to be allowed to enter a PGA event and it would be another six decades before that happened again.  </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/proposed-changed-to-campervan-parking-east-devon-7836532">Changes to pay-and-display for campervans and motorhomes in East Devon proposed</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/axminster-town-centre-vision-7844134">New move to create vision for future of town</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/suzy-hinds-cancer-battle-7842802">Sisters tough it out to help mum&#39;s cancer battle</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/first-electric-commuter-flight-at-exeter-7834886">First electric commuter flight to take off from Exeter Airport</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/axminster-ladies-supporting-nigerian-female-player-7843578">Axminster ladies supporting worldwide football talent</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/axe-valley-runners-virtual-bath-half-marathon-7841130">Running the virtual half marathon with Axe Valley</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/eat-lyme-food-festival-launched-7836732">Festival of food and drink will celebrate best of local produce</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/east-evon-mp-on-loss-suffered-during-pandemic-7840684">Must not forget those who are no longer with us thanks to Covid-19</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/sandra-sampson-on-the-technology-era-7842498">We need to prepare our young people for the technological world they are stepping into</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/lauren-dolan-cycling-career-ended-7840188">Road rage ends promising cycling career</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_MidweekHerald" loading="lazy"></iframe> </div><p lang="EN-GB" xml:lang="EN-GB">Although she missed the cut (with scores of 81 and 84 from the men’s championship tees), she played with George Zaharias and they were married less than a year later. Babe did play in more PGA events in the 1940s and made the cut each time. The only woman ever to do so.  </p><p lang="EN-GB" xml:lang="EN-GB">She won the US Womens Amateur and British Womens Amateur Championships and after turning professional in 1950, she was a founder member of the Ladies Professional Golf Association (LPGA) and achieved the Grand Slam in 1950, winning more than 80 tournaments before retiring with ill health in the mid-1950s.  </p><p lang="EN-GB" xml:lang="EN-GB">She also played for men’s major league baseball teams in exhibition games, pitching for the St Louis Cardinals against the Red Sox. Babe holds the world record distance for a woman throwing a baseball. </p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p lang="EN-GB" xml:lang="EN-GB">The night before playing Babe in the final, Pat goes to her hotel room to find two men in her room. Mike, played by Spencer Tracy, and his henchman. Mike is a gruff, slightly shady sports promoter who tries to convince Pat to throw the match, so that he benefits financially. She refuses and throws them out.  </p><p lang="EN-GB" xml:lang="EN-GB">Intrigued, Mike goes to watch her at the tournament where she dominates Babe and is heading for victory. Mike then observes that Pat has seen her fiancé in the crowd and from that moment she goes to pieces, missing easy shots and putting badly. Babe wins.   </p><p lang="EN-GB" xml:lang="EN-GB">Collier wants Pat to give up what he sees as foolish sports and settle down to married life with him, but Pat wants something more and goes to see Mike in his New York office. Once Mike takes Pat on as a client, he immediately starts dictating just about everything she does.  </p><p lang="EN-GB" xml:lang="EN-GB">He is annoyed when he sees her light up at lunch, and he snatches the cigarette out of her mouth. He cancels her martini order, tells her how she should have her steak and even tells her what time she should go to bed. Pat is not happy about his level of control and a theme throughout the movie is Pat’s desire to live her own life and make her own choices and not to be dictated to by a man.  </p><p lang="EN-GB" xml:lang="EN-GB">There is clearly some natural tension in Pat and Mike’s relationship and for a long time, neither Pat nor Mike think of the other as a potential romantic partner. Pat has got an obnoxious, controlling fiancé, and Mike thinks of Pat the way he thinks of his horse and the boxer he manages; they are all commodities to promote. But they do eventually establish a friendship. </p><p lang="EN-GB" xml:lang="EN-GB">Listing the sports she plays to a high level, they opt for tennis and so he provides her with the support she needs to become a champion. This backdrop gives Hepburn the opportunity to show her ability in this sport and, as before, she plays against top players such as Gussie Moran.  </p><p lang="EN-GB" xml:lang="EN-GB">Hepburn was a little more nervous about playing all the shots for this part of the film, but Grand Slam winner Don Budge, who also had a cameo in the film, convinced her that her game was up to scratch. In the match, Pat was easily beating Gorgeous Gussie, until she sees Collier in the crowd. This time she has a complete meltdown and has hallucinations where Collier is everywhere and again loses the match.  </p><p lang="EN-GB" xml:lang="EN-GB">As well as working together on providing opportunities in tennis and golf, the pair have to fight off pressure from the mob, thanks to Pat’s judo skills and also from a jealous boxer who is another member of Mike’s stable. but, as you might expect in a romantic comedy, gradually the various trials and tribulations push the pair closer together and they start to fall in love. Pat makes an honest man out of Mike, who gives up his shady machinations and they return to the National Golf Championship and this time, there is no longer a (former) fiancé around to disrupt her focus. </p><p lang="EN-GB" xml:lang="EN-GB">Pat and Mike was nominated for an Oscar (Best Writing) and Hepburn was nominated for a Golden Globe and BAFTA for her performance. In a long film career, Hepburn was nominated for an Oscar 12 times, winning on 4 occasions, with 48 years between her first win (Morning Glory) and her last (On Golden Pond). Spencer Tracy was nominated nine times, winning twice.  </p><p lang="EN-GB" xml:lang="EN-GB">They worked together on nine films and when they first met, just as in Pat and Mike, they were initially cool towards each other but quickly warmed to each other and fell in love. This was the beginning of a 26-year affair that did not end until Tracy died in 1967, shortly after their last film together, Guess Who’s Coming To Dinner.   </p><p lang="EN-GB" xml:lang="EN-GB">Tracy was married when they met and would not divorce his wife, although the affair was something of an open secret. When Tracy became ill in the 1960s, Hepburn took a five-year break from filming to care for him and only discussed how she felt about him after his wife died in 1983.  </p><p lang="EN-GB" xml:lang="EN-GB">Pat, Katherine Hepburn and Babe Didrikson Zaharias faced male prejudice in their golfing careers. Whether women should play golf at all, or at weekends, or about the way they dressed, how far they hit the ball, how quickly they walked and played their shots or simply that they were on the receiving end of some friendly advice from men about how they should swing the club, are all barriers that may discourage women from taking up this great game.  </p><p lang="EN-GB" xml:lang="EN-GB">This is by no means a 21st Century development. Unfortunately, it has been around since golf was first devised over 500 years ago and, in terms of sport, further back than that. An early depiction of women playing ball games came in Homer’s Odyssey with Princess Nausicaa playing ball on a beach with other women.  </p><p lang="EN-GB" xml:lang="EN-GB">This was written between 750 and 650 BC, which was not long after the first Olympics were held. But females were forbidden to even attend the Games and were forbidden from participating in the Olympic Games until 1900, and even then only allowed to compete in sports that were ‘appropriate’ for their sex.  </p><p lang="EN-GB" xml:lang="EN-GB">Golf got Mary Queen of Scots into trouble in 1587. It was pointed out that she had played golf just a few days after the death of her husband in 1567. This, in the eyes of the prosecutor, showed that she should be viewed with suspicion. Would a man have been viewed with the same hostility? Whether or not this added to her list of crimes, she did lose her head. </p><p lang="EN-GB" xml:lang="EN-GB">Fast forward another 300 years, and whilst men were enjoying playing golf with their customary freedom to hit the ball as far as they could, Lord Moncrief called for a limit of 60 to 70 yards for women to hit the ball.  </p><p lang="EN-GB" xml:lang="EN-GB">“Not because we doubt a lady’s power to make a longer drive but because that cannot well be done without raising the club above the shoulder,” he wrote. “Now we do not presume to dictate but we must observe that the posture and gestures requisite for a full swing are not particularly graceful when the player is clad in female dress.” </p><p lang="EN-GB" xml:lang="EN-GB">A leading amateur player of the time, Horace Hutchinson was even more dismissive, saying in 1893, “Constitutionally and physically women are unfitted for golf. They will never last through two rounds of a long course in a day. Nor can they ever hope to defy the wind and weather encountered on our best links even in spring and summer. Temperamentally, the strain will be too great for them.”  </p><p lang="EN-GB" xml:lang="EN-GB">The 20th Century saw very slow progress. Whilst playing in the News of the World Championship at Royal Liverpool in 1946, two-time Open Champion Henry Cotton tried to take his wife into the clubhouse for lunch. She was refused entry and so Cotton boycotted the clubhouse for the duration of the tournament. At a later press conference, when asked about the incident, the Club Secretary explained “No woman ever has entered the clubhouse and, praise God, no woman ever will.” </p><p lang="EN-GB" xml:lang="EN-GB">But he couldn’t stop the increasing development of women’s golf and the aforementioned Babe Zaharias did not have to enter the clubhouse at Wentworth to make her point in July of 1951. Babe, and a group of American  women professionals, enjoyed a clean sweep in the singles there playing against top British male amateurs with Babe out-driving Walker Cup player Leonard Crawley all day from the same tees. “He was shaken to the bristling tips of his ginger moustache,” proclaimed the Daily Express. </p><p lang="EN-GB" xml:lang="EN-GB">Into the 21st Century and the same attitudes from some men could still be found in the media, a place where their words can influence others. In 2012, 48 year old Brian Kilmeade, co-host of FOX &amp; Friends morning television show, said “Women are everywhere. We’re letting them play golf and tennis now!”  In Britain, when Zach Johnson was preparing to take his putt to win The Open in 2015, the camera turned on his wife and Peter Alliss remarked: “She is probably thinking, ‘if this goes in, I get a new kitchen’.  </p><p lang="EN-GB" xml:lang="EN-GB">But the tide is turning. Although the R&amp;A was once a club where women were not allowed, the members voted to change that rule in 2014. It has in recent years been at the forefront of the drive for equality.  </p><p lang="EN-GB" xml:lang="EN-GB">This year, the R&amp;A launched a Women in Golf Charter which intends to inspire an industry-wide commitment to developing a more inclusive culture within golf around the world and enable more women and girls to flourish and maximise their potential at all levels of the sport. All Golf Clubs have been called upon to sign up to the Charter, to develop their own strategies to show how they will provide more opportunities for women and girls to play golf and to become part of their club.  </p><p lang="EN-GB" xml:lang="EN-GB">Axe Cliff was one of the first clubs in Devon to sign up. Axe Cliff wants more women and girls to come and learn about golf, to play a few holes and gradually move forward at their own pace to play full rounds and become members of the club. Once the lockdown is over, we will be announcing some Open Days at the Club and other opportunities to play this game and like Pat, Katherine and Babe, make golf part of their lives. </p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/golf">Golf</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=QVtKWgaX69FtErtzWnAd5thm"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=QVtKWgaX69FtErtzWnAd5thm";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/ammonite-kate-winslet-movie-opens-7836318" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/5914868/teaser-card-medium--horizontal-all/sm/1/mha-filming-of-ammonite-3-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/5914868/teaser-card-medium--horizontal-all/md/1/mha-filming-of-ammonite-3-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/5914868/teaser-card-medium--horizontal-all/lg/1/mha-filming-of-ammonite-3-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/5914868/teaser-card-medium--horizontal-all/xs/1/mha-filming-of-ammonite-3-.jpg" alt="Filming of Ammonite in Lyme Regis. Picture: Daryl Turner" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/5914868/teaser-card-medium--horizontal-all/xs/1/mha-filming-of-ammonite-3-.jpg" alt="Filming of Ammonite in Lyme Regis. Picture: Daryl Turner" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Chance for film fans to enjoy Mary Anning movie </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Tim Dixon</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/former-honiton-town-boss-passes-away-7843634" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7843638/teaser-card-medium--horizontal-all/sm/1/alan-lewis-right-with-graham-bedford.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7843638/teaser-card-medium--horizontal-all/md/1/alan-lewis-right-with-graham-bedford.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7843638/teaser-card-medium--horizontal-all/lg/1/alan-lewis-right-with-graham-bedford.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7843638/teaser-card-medium--horizontal-all/xs/1/alan-lewis-right-with-graham-bedford.jpg" alt="Alan Lewis (right) with Graham Bedford" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7843638/teaser-card-medium--horizontal-all/xs/1/alan-lewis-right-with-graham-bedford.jpg" alt="Alan Lewis (right) with Graham Bedford" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Non-League Football</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Former Honiton Town boss passes away</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Tim Herbert</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/honiton-firefighter-recruitment-drive-7836814" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7836848/teaser-card-medium--horizontal-all/sm/2/mh-wk12-firefighter-craig.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7836848/teaser-card-medium--horizontal-all/md/2/mh-wk12-firefighter-craig.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7836848/teaser-card-medium--horizontal-all/lg/2/mh-wk12-firefighter-craig.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7836848/teaser-card-medium--horizontal-all/xs/2/mh-wk12-firefighter-craig.jpg" alt="Craig Sluman, one of Honiton&#39;s on-call firefighters" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7836848/teaser-card-medium--horizontal-all/xs/2/mh-wk12-firefighter-craig.jpg" alt="Craig Sluman, one of Honiton&#39;s on-call firefighters" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Come and join us, says one of town&#39;s firefighters</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Tim Dixon</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/holmesley-care-home-covid-deaths-7838178" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7838192/teaser-card-medium--horizontal-all/sm/3/7837456-coronavirus-test.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7838192/teaser-card-medium--horizontal-all/md/3/7837456-coronavirus-test.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7838192/teaser-card-medium--horizontal-all/lg/3/7837456-coronavirus-test.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7838192/teaser-card-medium--horizontal-all/xs/3/7837456-coronavirus-test.jpg" alt="Seven people have died at an East Devon care home, it has been reported" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7838192/teaser-card-medium--horizontal-all/xs/3/7837456-coronavirus-test.jpg" alt="Seven people have died at an East Devon care home, it has been reported" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Seven deaths reported at care home</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Tim Dixon</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "midweek-herald";
// Unique Article Identifier
var disqus_identifier = "7859944";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-midweek-herald"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/midweek-herald" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/MidweekHerald" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/midweekherald/" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-2.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-3.js" ></script></body></html>
